Kia Owners Club Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,006 Posts
Discussion Starter · #1 · (Edited)
During the week I was clearing my windscreen when it appeared that the washer fluid ran out

I got round to filling up the tank but noted that there's no water coming out of the jets, either at the front or the rear.

When the switch is activated (front or rear) I can hear the pump running.

So here was the solution:

 

·
Registered
Joined
·
1,823 Posts
During the week I was clearing my windscreen when it appeared that the washer fluid ran out

I got round to filling up the tank but noted than there's no water coming out of the jets either at the front or the rear.

When the switch is activated (front or rear) I can hear the pump running.

So here was the solution:

Pop corn time..action.. nice knees.. :oops: jobs a gud un..

11621
 

·
Registered
66 plate Sportage KX4
Joined
·
214 Posts
I would have recommended running a load of water through the washer tank before putting the pump back in.
you never know if there is any other crap sat at the bottom of it!
 

·
Registered
Joined
·
1,006 Posts
Discussion Starter · #4 ·
I would have recommended running a load of water through the washer tank before putting the pump back in.
you never know if there is any other crap sat at the bottom of it!
I did think about that but just thought that as the tank was full before removing the pump. it's likely anything that was in there would have poured out.

Certainly would have been a better idea, to be 100% sure.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top