Kia Owners Club Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Need your help!! ?

2011 Kia Sportage 2.0 AWD

While driving i hit gas pedal and car shakes slightly while driving at 60mph, stops shakes when I took my foot off the gas!
In the last month, I thought is my Flywheels and clutch problems, so I had it replaced and costed me £1800, however, still shakes at 60mph!! So I thought I should have my car fully serviced, costed me £300, guess what, my car still shakes at 60mph while I pressed the gas pedal, stopped shakes when I let off the pedal. My steering wheel is smooth all the way, my car is smooth till all the way to 60mph.
So I just had my wheels balanced and tracking today, and guess what, still shakes at 60mph!! The mechanics from garages couldn’t find any problems but it’s driving me totally insane!!!
There’s is something wrong with my car, one small thing and what’s is it??
The mechanics said my driveshaft looks ok....! I’m stuck. Any advice guys?
 

·
Registered
Joined
·
4,696 Posts
You say full service, was the fuel filter replaced
 
  • Like
Reactions: Indalo

·
Registered
Joined
·
4,195 Posts
Have you tried driving at 60 in a different gear? Does it make any difference? What happens if you drive faster than 60? What happens if you put it into neutral?
 

·
Registered
Joined
·
1,932 Posts
There’s is something wrong with my car, one small thing and what’s is it??
At distance, it's always difficult to pinpoint the fault but I suspect you may already have had the answer on post #2. Fuel starvation, very possibly from a fuel filter cannot be ruled out.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Have you tried driving at 60 in a different gear? Does it make any difference? What happens if you drive faster than 60? What happens if you put it into neutral?
Yes I have driven on 5th gear till is hit 60mph, that’s when the engine start to shake when pressing the gas pedal, when I let go the gas pedal at 60mph, everything gone smooth! I’ve tried in neutral during at 60mph, still smooth. I’m still scratching my head! ?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Forgot to add, when my car went over 70mph, everything is all smooth, and when my car go from 0 to 60mph, everything is smooth till it hit 60mph, my engine shakes and stopped shakes when my car go at 70mph. That’s when I’m using the gas pedal. I’m still scratching my head! ??
 
1 - 7 of 7 Posts
Top