Kia Owners Club Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Picked up my KX3 Satnav 2.0 Diesel mid May 2011everything working A-OK till mid Jun then voice commands for Media and phone stopped working. As everything worked perfectly before and I hadn't changed anything I assumed it would be a simple fault to be fixed. <?: prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" />
After now nearly 3 months I still have not got it repaired by Kia despite 3 visits to a dealer's garage and double figure emails to Kia Customer Services and the Dealer.

The microphone was replaced on the 2nd visit but did not cure the fault.

I also had last month a problem where the Cruise Control refused to Reset, despite following the tips posted in other topics it still can cause a problem.

Last info I have from Kia and the dealer is the voice & cruise faults are known issues/problems and they are working on a fix?
As I have not found any real comparable Posts on this site I seriously doubt the feedback I am getting.

Questions:
Does anybody have the same faults?
Is there a fix i.e. revert to an earlier software?
 

·
Registered
Joined
·
67 Posts
Hi AG,


I seem to be having similar with the voice recognition on the Bluetooth for the Phone, it worked once, then since then hasnt worked properly.



I am wondering if its because the car is moving and maybe picking up vibrations, instead of a clear voice, as ours seemed to only work while the car was stationery.



Not too fussed about this problem as dont use it that often to warrant it.
 

·
Registered
Joined
·
140 Posts
The system is garbage - perhaps not as good as that - it will work perfectly if you start speaking South Korean !!
 

·
Registered
Joined
·
153 Posts
Not garbage at all. Mine works perfectly with my crappy old Nokia phone. Sometimes it is a bit amusing when it reads back to you what it thinks you've said ("call hume" instead of "home")but it always seems to work.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
Tried mine stationary as well as moving and no difference. If it is ok stationary and not moving then sounds like a loose connection.
From the replies it sounds like most are experiencing problems with mobile phones. Whilst I have this problem as well the voice commands on the radio etc don't work as well. Interesting to know if this is the case with others as well.
If not many other cars seem to have the same problem then it is isoltaed to only a few then the problem should be easily resolved by Kia/Dealers and not the case where it is a known problem with all makes.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #6 ·
Voice Control Problem Solved after replacing the microphone, checking all the wiring anduploading a new software version, all of which took 4 months,they eventually replaced the whole head/radio/Sat Nav unit today. Hopefully it will work longer than the first one.
 

·
Registered
Joined
·
536 Posts
The funny thing about all of this it that no doubt the wife has set it to her voice but is to afraid to speak up after having half the dash ripped apart!Edited by: RichieD76
 

·
Registered
Joined
·
13 Posts
Picked up my new sportage yesterday, i think i'm in love again
, but just come up against my first problem, the voice recognition will not respond to anything, all I get is the"Pardon" and finally "command not recognized". Using the bluetooth phone call manually through the sat nav it will phone out and I can hear the recipient, but they can not hear me. I try to use the voice recognition for the radio, help etc but only get the same response "Pardon" & "Command not recognized"
I was hoping some one on here was going to tell me their is a simple solution, having read the previous posts i am fearing the worst. Any help would be appreciated.
 

·
Registered
Joined
·
140 Posts
The solution is very simple - you'll have to learn to speak Korean !!!!!!!!!!!
 

·
Registered
Joined
·
29 Posts
Try delaying a few seconds when responding to commands and speak slower.I had similar problems until I worked out I needed to wait a moment before speaking.
 

·
Registered
Joined
·
662 Posts
Splash said:
Picked up my new sportage yesterday, i think i'm in love again
, but just come up against my first problem, the voice recognition will not respond to anything, all I get is the"Pardon" and finally "command not recognized". Using the bluetooth phone call manually through the sat nav it will phone out and I can hear the recipient, but they can not hear me. I try to use the voice recognition for the radio, help etc but only get the same response "Pardon" & "Command not recognized"
I was hoping some one on here was going to tell me their is a simple solution, having read the previous posts i am fearing the worst. Any help would be appreciated.







you need to read the manual or get the dealer to give you a full demo of the system it say's pardon when it does not reconise your responce for example when you dial it asks by name or number if you just reply with someones name or tel number it does not work its asking you to say name or number then it will ask you to say the name of the person to dial



this is a very common mistake most customers make your dealer will be more than happy to run through the system with you
 

·
Registered
Joined
·
26 Posts
It seems there are lots of problems with new KIA Sportage (as that's the carI have and only look at Sportage issues), I've had my car for 2 weeks and had trouble with rear-view camera, voice activated system, phone pairing/operation, leather on seat sides where plastic trim rubs looks like will be an issue in future, some switches not backlit at night. I note the dealers don't voluntarily show you such things as phone pairing/ops, voice activation, satnav ops etc - perhaps they're worried the multiplicity of problems KIA are suffering from will raise their head during demo? - better to let clients find out later then see if KIA are interested in a fix or not? If you email KIA they say there are no issues known of - with whatever you are querying.
Reputations earned over many years can be lost in a very short time,all owners tell others what probs they may encounter if they buy a KIA.
 

·
Registered
Joined
·
13 Posts
Hi everybody, just like to say thanks for the input, finally got it
sorted at main dealers today. They inform me that a 30 pin factory
fitted plug was at fault as when it was put together several pins just
bent over, effectively wiping out the microphone, he also updated the
sat nav to version 5.13.



What was interesting though was that he mentioned there was a possible
update coming out for speed camera locations and to keep an eye out on
the KIA owners website.
 
1 - 13 of 13 Posts
Top