Kia Owners Club Forum banner
1 - 12 of 12 Posts

·
Super Moderator
Joined
·
9,529 Posts
Discussion Starter · #1 ·
Just checked my app and noticed that it has not tracked the last 2 days trips.

Only noticed as I did not lock doors after getting shopping out and was too lazy to get key out of pocket, as phone was in hand thought would use app.. Did not connect to car.

Anyone else noticed problems?
 

·
Registered
Joined
·
1,190 Posts
Just checked my app and noticed that it has not tracked the last 2 days trips.

Only noticed as I did not lock doors after getting shopping out and was too lazy to get key out of pocket, as phone was in hand thought would use app.. Did not connect to car.

Anyone else noticed problems?
Just checked, all my trips seem to be accounted for


Sent from my iPad using Tapatalk
 

·
Super Moderator
Joined
·
9,529 Posts
Discussion Starter · #4 ·
UVO doesn't seem to be working for me at the moment. Plus I didn't get any traffic info or speed camera warnings when I drive to work this afternoon.
Thanks. Do not really want to do a reset unless I have to, but when trying "Activate UVO" it has all my details there, it says no network connection after about 5 mins of trying.
App just says "No response from vehicle"

Might go for a drive and see it live updates are working. Can see the mobile signal seems to work as the up/down arrows flash..
 

·
Super Moderator
Joined
·
9,529 Posts
Discussion Starter · #5 ·
Had to do a reset (on infotainment unit) as not picking up trips or locking/unlocking doors as unable to find car in app. Good news is it changes nothing on head unit (that I'm aware of yet) Trips are now back, including the ones from the missing days. so car has tracked & stored, either in car or on UVO server.
So that points to a connection issue somewhere, but got the Traffic data changed message each time I went out? So that say's car sim is working as it should. As well as could see data transfer via up/down arrows. Traffic levels on map showing as well.
Last date car was not used was 28 march. So not like car has been sat doing nothing. Seemed to have lost something between 30/03 to 01/04.
Have not restarted phone, so app is in same state there.
Version 1.5.9

Weird...
 

·
Registered
Joined
·
56 Posts
I have just checked my car, and UVO started working on its own, it didn't need a reset.
I am also missing trip information from the last couple of days.

It seems that Kia have been taking advice on how to run their connected car services from BMW :(
 

·
Registered
Xceed phev
Joined
·
89 Posts
Had to do a reset (on infotainment unit) as not picking up trips or locking/unlocking doors as unable to find car in app. Good news is it changes nothing on head unit (that I'm aware of yet) Trips are now back, including the ones from the missing days. so car has tracked & stored, either in car or on UVO server.
So that points to a connection issue somewhere, but got the Traffic data changed message each time I went out? So that say's car sim is working as it should. As well as could see data transfer via up/down arrows. Traffic levels on map showing as well.
Last date car was not used was 28 march. So not like car has been sat doing nothing. Seemed to have lost something between 30/03 to 01/04.
Have not restarted phone, so app is in same state there.
Version 1.5.9

Weird...
Thanks for the advice. Was scared of doing a reset. All resolved now and no settings lost. App now now connected with car and traffic now coming through
 

·
Registered
Joined
·
10 Posts
UVO doesn't seem to be working for me at the moment. Plus I didn't get any traffic info or speed camera warnings when I drive to work this afternoon.
Just checked my app and noticed that it has not tracked the last 2 days trips.

Only noticed as I did not lock doors after getting shopping out and was too lazy to get key out of pocket, as phone was in hand thought would use app.. Did not connect to car.

Anyone else noticed problems?
Sadly, the UVO app is virtually useless for me. Where I live in deepest E. Sussex the mobile signal is dreadful. I cannot communicate with my NIRO even when it's in the driveway outside the house. Also, often doesn't work when out and about much again because of sketchy coverage throughout the County.
 

·
Registered
Kia Ceed SW
Joined
·
5 Posts
Ive got similar issues with UVO, It works on my iphone Xr bit slow to update the status sometimes and when I try to reconnect it with the car it states the phone number is not registered to activate it in the car. I can send POI info from my phone and it picks it up when I start the car so there is a connections somehow but obviously not synching somehow? any ideas from you guys much appreciated. Do I try a reset? on the head unit or phone or both? Ive just had the sat nav updated to the latest version at the main dealers, hence noticing the problems with UVO.
 

·
Super Moderator
Joined
·
9,529 Posts
Discussion Starter · #10 ·
Ive got similar issues with UVO, It works on my iphone Xr bit slow to update the status sometimes and when I try to reconnect it with the car it states the phone number is not registered to activate it in the car. I can send POI info from my phone and it picks it up when I start the car so there is a connections somehow but obviously not synching somehow? any ideas from you guys much appreciated. Do I try a reset? on the head unit or phone or both? Ive just had the sat nav updated to the latest version at the main dealers, hence noticing the problems with UVO.
So guessing that given update you are on Type 2 software.

 

·
Registered
Kia Ceed SW
Joined
·
5 Posts
Thanks for the reply, yes type 2 now and a funky colour pink to boot....the setup looks more pleasing to the eye with subtle colours but used to the other layout...and not sure how to get it how I like it now also not sure if its possible?
 

·
Super Moderator
Joined
·
9,529 Posts
Discussion Starter · #12 ·
Thanks for the reply, yes type 2 now and a funky colour pink to boot....the setup looks more pleasing to the eye with subtle colours but used to the other layout...and not sure how to get it how I like it now also not sure if its possible?
Set up a profile as per link. Then you can set everything as you want. Each profile can be set to different options.

Have fun & if you need help just ask (y)
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top