Kia Owners Club Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hi I'm having problem with central door locking on my 2006 sorento. Works 80% of time and then will only open manually on the two front doors and rear boot door . When this happens I'm unable to open any of the rear passenger doors (even when using the inside buttons. The doors always lock when using the fob (this is good). The doors will all suddenly work correctly and for a while before again giving the same problem. A clicking noise comes from passenger front panel when the fault occurs.

This is a bit of a pain when doing the messages or picking up a full passenger load.

It seemed to correct itself when I manually opened the 2 front doors and boot door and pressed the key fob to open. This may have been pure coincidence.

any suggestions - cheers - maginn1
 

·
Registered
Joined
·
20 Posts
Hi Maginn1,
My XT 2006 has just started doing the same thing - did you ever find out what the problem was?

Cheers, Paul
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Hi Paul

I still did not find solution to problem but it had been working fine for ages. However it has started acting up again. Put new batteries in fob and makes no difference. I am not sure if the weather and moisture somehow contributes to the problem. I am going to look at the electric panel under glove compartment to see if changing a fuse makes any difference.

cheers
maginn

 

·
Registered
Joined
·
4 Posts
hi guys i am a newbie on here ,mine is doing this too on my 2003 2.5 ,i have tried to reset the fobs ,but this makes no difference to the problem ,if anyone has and ideas please let me know ,thanks
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Hi Deksman

I still have the problem and found that locks open in the morning as though the charge in key fob is fully charged. It then works intermittently. I have learned to live with fault until someone has a definitive remedy that does not involve using a kia garage.
 

·
Registered
Joined
·
4 Posts
hi mate ,well i have tried both ways mentioned on here ,one was with a short across 5 and 6 pins ,and the other 6 pin to battery ,the battery one seemed to have worked ,as for three days the locks worked as normal ,but yesterday ,we went shopping and came back to the car and could not use the fob ,got home and it is working again .Now thinking of selling the sorento ,i love the car but this is doing my head in ,Kia should be sorting this problem out as it is across the fleet not just sorento .I did call the local dealer ,but they said theyno nothing about this problem !!!! If i find a cure in the mean time i will let you know ,cheers.
Derek
 
1 - 6 of 6 Posts
Top