Kia Owners Club Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
hi all.
now quite a few people have took possession of the long awaited fe.i thought we might be able to compare a few points.

h

i own the sportage fe 2.0 ltr.petrol.it's now got 2800 miles on odo.i do around 40 to 50 miles a day mainly rural,i live in northeast scotland.its really been fantastic in the recent snow of which we have had plenty.

my two problems are firstly,it only returns 25 mpg on a regular basis,secondly i am experiencing a lack of power when changing through gears mainly from 1st to 2cnd and 3rd to 4th,there seems to be a slight miss in the engine before it picks up again.

i have my car booked in at kia dealers on friday but wondered if anyone else has had any similar problems,

thanks,

acedj81
 

·
Registered
Joined
·
289 Posts
would be interesting to know what dealer says as my kx2 petrol does same.if you dont press accelerator to far or to quickly after changing gear it dosnt seem to do it.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
hi there
i'm so glad i had a reply to this post as i thought it might be me overreacting,iwas even thinking of cancelling my dealer appointment as i thought he might think it trivial,but not now i know someone else with same problem,my appointment is this friday so i will let you know what happens.

thanks for reply.

acedj81
 

·
Registered
Joined
·
289 Posts
it seems like ignition has been turned off and on momentarily when you change up a gear.Hope its not something garage did on pdi
they both came from same place.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #5
hi there
just got back from kia dealership with my fe.they acknowledge there is a fault on the cars exceleration system they have contacted kia technical dept.and are going to recall me when its hopefully resolved.

watch this space,

acedj81
 
1 - 5 of 5 Posts
Top