Kia Owners Club Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
5 Posts
i got same problem with mine its sounds like you hubs arent engaging as they work on a vacum system they have rubber pipes which attach to hubs
these on mine are all split and sucked up dirt into pipe work i may have to renew all metal pipe work for the vacum system






<TABLE id=post318948 =tborder border=0 cellSpacing=0 cellPadding=6 width="100%" align=center itxt="1">
<T itxt="1">
<TR vAlign=top itxt="1">
<TD style="BORDER-RIGHT: #ffffff 1px solid" id=td_post_318948 =alt1 itxt="1">
<DIV id=post_message_318948 itxt="1">Here is wot i found on here its ive just coppied it <BR itxt="1"><BR itxt="1"><BR itxt="1">With the engine switched OFF and the 4 wheels drive OFF the front drive shaft has to be free of rotating, try to rotate it by hand at least for one complete revolution.<BR itxt="1"><BR itxt="1">With the engine switched OFF and the 4 wheels drive ON the front drive shaft has to be NOT free of rotating, try to rotate it by hand at least for one complete revolution.<BR itxt="1"><BR itxt="1">With the engine switched OFF, 4 wheels drive either ON or OFF, hand brake ON, gear in park positon (or neutral position if manual), wheels chocked, raise one of the front wheels and try to rotate it, it should be free of rotating. Switch the engine ON, activate the 4 wheels drive, now the raised wheel should NOT be free of rotating. Switch the engine OFF and lower the wheel. Repeat the same test with the other front wheel.<BR itxt="1"><BR itxt="1">Any behavior different from those above means that there is something out of order.<BR itxt="1"><BR itxt="1">For best testing you would need an hand vacuum pump.<BR itxt="1"><BR itxt="1">If your Sportage four wheels drive doesn't work I can probably guide you step by step to find the cause, and maybe to fix it.<BR itxt="1"><BR itxt="1">At the end of the testing remember to switch the four wheels drive OFF!
</TD></TR>
<TR itxt="1">
<TD style="BORDER-BOTTOM: #ffffff 1px solid; BORDER-LEFT: #ffffff 1px solid; BORDER-TOP: #ffffff 0px solid; BORDER-RIGHT: #ffffff 1px solid" =alt2 itxt="1">
</TD>
<TD style="BORDER-BOTTOM: #ffffff 1px solid; BORDER-LEFT: #ffffff 0px solid; BORDER-TOP: #ffffff 0px solid; BORDER-RIGHT: #ffffff 1px solid" =alt1 align=right itxt="1">
</TD></TR></T></TABLE>
 
1 - 1 of 1 Posts
Top