Kia Owners Club Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi



Recently purchased a new sorento 2.5 xe and have discovered that the Speedo is approximately 10 mph out i.e. when I am doing 70 mphI am only doing 60mph according to my tom tom sat nav and my Skoda. Has any one else experienced this problem.<?: prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" />
 

·
Registered
Joined
·
144 Posts
I have only ever experienced this when I was driving a Suzuki Grand Vitara back in 2007. According to my dp back then, it was the navi that was right, but its up to you which one you trust. Take it back to your retailer and have it checked. Or drive past one of them matrix signs outside schools and things, just to check.
 

·
Registered
Joined
·
93 Posts
are they standard wheels/ tyres? ( if the rolling diameter of the wheel is increased from the original you will get an under read )



An easy test is to drive at 60mph on the motorway between the 1 mile marker near exits and time it.





Nearly all motorcycle speedo's overread by about 10% gives the rider a sense of thrill that just isnt there ;p
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Hi UncleMart



The tyres are as factory fitted when new, the dealer has been in contact with Kia and they are saying that because it was shipped from Ireland and it is KM and not MPH there ,the Speedo as not been configured correctly to MPH, slightly confused as the Speedo is marked in KM & MPH??<?: prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" />
 

·
Registered
Joined
·
93 Posts
Hmmmm no re-configeration should be nessecary if the display is dual then an error in actual mph will be the same error in kmh......


Think your dealer is trying it on tbh
 
1 - 5 of 5 Posts
Top