Kia Owners Club Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter · #1 ·
My Kia Soul EV 2021 seems to be changing the set charging limits by itself!

I’ve set the charging limits to 100% on fast charge and standard charge via the UVO app and sent it to the car.
Seems to work most of the time, but occasionally, I’ve come out to the car in the morning expecting the car to have a full charge, only to find it hasn’t charged at all. 😡
I usually charge overnight on Octopus Go (00.30am-04.30am) and the battery state is usually between 60%-70% before charging is set.
On checking why the charge hasn’t started, I find that the charge % showing on the app has changed to 50% on both the fast and standard charging?

I’ve now taken to double checking the charge % on the app and resetting the % to 100% if it’s changed itself, before plugging the car into the charger, but would like to understand why the % has reverted to the 50% limits on both.

1st World problem I know, but it shouldn’t happen. 😉
 

·
Registered
Sportage 4 T-gdi
Joined
·
389 Posts
Electrickery?
 
  • Like
Reactions: KDMB

·
Registered
Joined
·
92 Posts
Discussion Starter · #4 · (Edited)
Moved to Soul EV section.

From posts on the Niro.
Better to not use APP. Either use car to set times or use charger if it has the facility.
Might also have to set a departure Time on the car....
I’ve set these parameters (charge times, charge % leave times etc) in the car weeks ago, and just use the app to check on what’s happening. That’s how I knew that the % had changed.
As I mentioned, the system times/% had been ok until a couple of weeks ago, when it decided it only wanted a snack and not a full meal on certain days, despite all the correct (I’ve checked, twice!) parameters set in the car. 😟

So it seems that the car is possibly changing the charge %, as I haven’t used the app to change them.
I have a BP Pulse charger and I’ve yet to use their app for anything.
Spooky.
Ps. Apologies iooi, I meant to say I’d used the UVO app to change it from 50% back to 100% charge when I discovered it had changed. But the correct parameters are still set in the car system, yet it still changes from time to time. 👌
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #6 ·
Seen a few posts about this issue on Niro facebook page,
I’ve got used to the little foibles that owning a Kia throws up.
The App is still changing the language to Portuguese from time to time, but I’m used to that now. I did ask KCS about that, but they are just as perplexed as I am. Especially as I’ve never been to Portugal. 🤣
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top