Kia Owners Club Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi all,

I picked up my Tempest, on Monday morning,(It's Superb), but can someone enlighten me on the use of the remote locking?.

The book says that when i press lock, the indicators should flash once - then twice on unlock. They flash twice on unlock, but nothing when i lock it, i keep having to go back and check that it's locked.

Phoned the Dealer and they didn't seem sure, they did say that it could probably be programmed to do so.

Any help/advice would be great. Ta.
 

·
Registered
Joined
·
1,605 Posts
The older ones flash once to lock and twice to unlock....... but if yours is the latest spec it could be different and may well be fine.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Can't understand why it will flash twice on unlock and none on lock. I would have thought it would be - flash for both or none at all.

What worries me is, I'm not sure if the immobilizer is working. Should there be some sort of indication that it's on?.
 

·
Registered
Joined
·
1,605 Posts
have a look in the manual, there may be a light on the dash panel telling you its working ok when you actually come to start the engine. But there are no flashing lights to tell you the immobiliser is armed when the car is switched off and locked up.
 

·
Registered
Joined
·
1,605 Posts
how would you test the immobiliser?..... is it armed by the locking and overidden by the key or armed and disarmed by the locking alone?. I will pose the question on the USA site - they have kia technicians on there.
 
1 - 8 of 8 Posts
Top