Kia Owners Club Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello !I got ceed for 5 months, and maybe only now I noticed one thing, I want to check should it be that way or not:
When you are driving without any of rear passengers: first seatbelts indicators (3 of them) turn on, after you start driving, they turn off (after about 30sek), but then you stop for a second or so, and then you accelerate again, it turns on again...after 30 seks it goes off...and so on, on every crossroad you got to stop...
Should it be that way? 
And other question here are no weight indicators in rear seats, like in front ones?
Thanks a lot
 

·
Registered
Joined
·
57 Posts
Theres no pressure sensor in the drivers seat for obvious reasons.
The three lights to automatical come on for 35secs after to slow down to a speed lower than 5mph 'i think' because there is no pressure senors in the back seats. if there were pressure sensors in the back seats the lights would only come on if someone was siting in one.

Hope this helps
 

·
Registered
Joined
·
20 Posts
Exactly the same on both Ceeds i've owned.
I checked with dealer to be told its meant to be like that.



They couldnt explain why though.
 

·
Registered
Joined
·
4 Posts
yep, mine does that too...... a little annoying, but not nearly as annoying as the insistent "BONG" i got this morning when the car decided i didn't have my seatbelt buckled (i did)..... dealer reckons the cold might be messing with the electronics ........ actually not too difficult tobelievesince my remapped octavia PD105 (actually now PD150) is all sorts of pissed about the cold.....
 
1 - 4 of 4 Posts
Top