Kia Owners Club Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
<!--if gte mso 9>
<w:Word>
<w:View>Normal</w:View>
<w:Zoom>0</w:Zoom>
<w:punctuationKerning/>
<w:ValidateAgainstSchemas/>
<w:SaveIfInvalid>false</w:SaveIfInvalid>
<w:IgnoreMixed>false</w:IgnoreMixed>
<w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText>
<w:Compatibility>
<w:BreakWrappedTables/>
<w:SnapToGridInCell/>
<w:WrapTextWithPunct/>
<w:UseAsianBreakRules/>
<w:DontGrowAutofit/>
</w:Compatibility>
<w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
</w:Word>
<!--><!--if gte mso 9>
<w:LatentStyles DefLockedState="false" LatentStyleCount="156">
</w:LatentStyles>
<!--><!--if gte mso 10>

/* Style Definitions */
table.MsoNormalTable
{mso-style-name:"Table Normal";
mso-tstyle-rowband-size:0;
mso-tstyle-colband-size:0;
mso-style-noshow:yes;
mso-style-parent:"";
mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
mso-para-margin:0cm;
mso-para-margin-bottom:.0001pt;
mso-pagination:widow-orphan;
font-size:10.0pt;
font-family:"Times New Roman";
mso-ansi-language:#0400;
mso-fareast-language:#0400;
mso-bidi-language:#0400;}

<!-->

Hi, I've recently bought the Sorrie, and loving it!! But I
don't have a security code for the radio (VDO Dayton MS1450 RS Mp3 Navigation)

Have contacted the supplying dealer, and they were about as
much help as an ""ashtray""� on a motor bike""¦



Advice / help / whatever""¦

 

·
Registered
Joined
·
2 Posts
Hi


I have a similar problem with my radio. I have a 2010 Kia pro ceed and after removing the battery I entered in the code incorectly 3 times (basically I fogot what the code was) Now I get a "set locked" message and are unable to enter further attempts. I have tried leaving the set on for an hour and even left it disconnected from the battery for over an hour but I still get the set locked error. The dealer has not but much help as all they did was give me an appointment for Jan 18 2012 :-(



HELP!!!!



Thanks

Adrian - Malta
 

·
Registered
Joined
·
68 Posts
Discussion Starter · #3 ·
<!--if gte mso 9>
<w:Word>
<w:View>Normal</w:View>
<w:Zoom>0</w:Zoom>
<w:punctuationKerning/>
<w:ValidateAgainstSchemas/>
<w:SaveIfInvalid>false</w:SaveIfInvalid>
<w:IgnoreMixed>false</w:IgnoreMixed>
<w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText>
<w:Compatibility>
<w:BreakWrappedTables/>
<w:SnapToGridInCell/>
<w:WrapTextWithPunct/>
<w:UseAsianBreakRules/>
<w:DontGrowAutofit/>
</w:Compatibility>
<w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
</w:Word>
<!--><!--if gte mso 9>
<w:LatentStyles DefLockedState="false" LatentStyleCount="156">
</w:LatentStyles>
<!--><!--if gte mso 10>

/* Style Definitions */
table.MsoNormalTable
{mso-style-name:"Table Normal";
mso-tstyle-rowband-size:0;
mso-tstyle-colband-size:0;
mso-style-noshow:yes;
mso-style-parent:"";
mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
mso-para-margin:0cm;
mso-para-margin-bottom:.0001pt;
mso-pagination:widow-orphan;
font-size:10.0pt;
font-family:"Times New Roman";
mso-ansi-language:#0400;
mso-fareast-language:#0400;
mso-bidi-language:#0400;}

<!-->

Hi Adrian





I didn't find any more info on my unit. and have now changed the head unit.Have you got the full model number from the rear of the
unit, and then try googling it. Otherwise your appointment will cost you plenty
""INERO""�
 
1 - 4 of 4 Posts
Top