Kia Owners Club Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi guy's, apologies if this has been mentioned but I can see it. I bought my optima sportswagon on the 6th march. I have done less than 1k in it, car is presently just shy of 26k. When returning home from work last week I had a issue. I reversed up outside the house, and was unable to get out of gear, I switched ignition off and took foot off the clutch, but the clutch pedal stayed flat to the floor, I pulled pedal back by hand, restarted the car and then placed in neutral. I drove car to work today, drove fine but it seems like the pedal is a little hesitant on the return back. Any ideas? I thinking either a slave or release bearing issue. Wife has had her carens for 5 yrs. Its got roughly 67500 k on. Never had a issue with the clutch on that, I'd imagine there similar as I'd imagine it's the same 1.7 diesel unit running a slightly different map as hers is the 114bhp version unlike my sportswagon having the 139bhp. Any help is appreciated.
 

·
Registered
Joined
·
3,673 Posts
Hi guy's, apologies if this has been mentioned but I can see it. I bought my optima sportswagon on the 6th march. I have done less than 1k in it, car is presently just shy of 26k. When returning home from work last week I had a issue. I reversed up outside the house, and was unable to get out of gear, I switched ignition off and took foot off the clutch, but the clutch pedal stayed flat to the floor, I pulled pedal back by hand, restarted the car and then placed in neutral. I drove car to work today, drove fine but it seems like the pedal is a little hesitant on the return back. Any ideas? I thinking either a slave or release bearing issue. Wife has had her carens for 5 yrs. Its got roughly 67500 k on. Never had a issue with the clutch on that, I'd imagine there similar as I'd imagine it's the same 1.7 diesel unit running a slightly different map as hers is the 114bhp version unlike my sportswagon having the 139bhp. Any help is appreciated.
You started the car with the clutch up and in gear?????
 

·
Registered
Joined
·
1,771 Posts
I bought my optima sportswagon on the 6th march. I have done less than 1k in it, car is presently just shy of 26k.
Welcome to the forum, ‘Spencer ck’. Your car should be under warranty so let KIA investigate it. I could speculate as you have but it’s pointless as that’s what the KIA warranty is there for.

I hope you’re enjoying the car otherwise.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Issue is that it dose not want to disengauge the clutch in reverse, so if I reverse, once I get the bite and vehicle starts moving, when I put the clutch in it still wants to reverse, so I need to apply the brakes to cause vehicle to stop and then stall. Otherwise at moment it OK, wants to pull in gear be it first or reverse with handbrake on and seat belt not plugged in to stop handbrake releasing. So at moment I driving wife's carens as no garages open to even look into issue at current time.
 
1 - 4 of 4 Posts
Top