Kia Owners Club Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Can anyone assist with a likely problem please?
First of all, I have been lucky so far to have no problems with my 2006 Sorento.
This morning however, I went to use the car but found the remote unit would not unlock the doors. There was not even a sound of the locks clicking or the side lights activating as usual. I unlocked the drivers door with the key and tried to turn on the ignition but the ignition lights did not even light up. There was no sound of anything when I turned the key in the barrel.
I have tried jump starting it with a "power station" but that did not seem to work, but that may be down to the power station.
Does this seems simply like a flat battery which has been drained overnight?. or does anyone know what the problem could be? I live in France at the moment, miles form a Kia garage, it is the weekend and my insurance does not cover home recovery. Any advice on how to get it started so I can get it checked at the Kia garage would be great!
Thanks
 

·
Registered
Joined
·
27 Posts
Hi is there any sign of electirc eg dim side lihgts when turned on.If there is it could be the battery as batteries these days give up with no warning of going they just stop which I have happen to me a few times. If the lights are fine, check fuses it sounds like battery. good luck
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3
Hi, there is no power at all. the engine does not turn, there are no ignition lights. I have changed the batteries in the key fob and it makes no difference at all. There is no sound of any movement or any activation of anything electrical when I turn the key in the ignition barrel.
I have tested the battery and that is fine, and also the fuses are all ok.
It has been suggested that the problem lies with the immobiliser, in that it wil not turn off.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #4
Still no power, although now that the sun has gone down a bit, I can see that the ignition lights are lighting up faintly, which is confusing me a bit as I checked the battery power earlier and it seemed ok. I will try and jump start it from another vehicle tomorrow and see if it causes the engine to turn.
Meanwhile any further suggestions would be appreciated.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #6
kia passa said:
Has the battery on the car been change since new ?
Hi KiaPassa...actually no it has`nt since new (Feb06). I am beginning to think it is just a dying battery rather than anything else. I tried to jump start it with one of these "power station devices", but having not used it for a year or 4! , think it is not working properly anyway. Having thought more about it, there have been a few times in the last couple of weeks when the remote entry has not worked immediately. I suppose a flat battery would stop the remote keyfob from unlocking the doors and activating the indicator lights as it usually does and the fact that I am getting ignition lights, albeit very faint, means that my worst suspicions are not pointing to the immobiliser anymore!
 
1 - 7 of 7 Posts
Top