Kia Owners Club Forum banner

1 - 20 of 177 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1 (Edited)
Hi all, new here but just purchased a brand new 2020 Sportage gt line s and a few days later all of the sound systems in the vehicle did not work. The radio displayed the playing channel but with no sound, same applied to the sat nav, media player, phone etc.
The vehicle has been back to the dealership who have tried to correct the problem. They had the vehicle for 7 days after which I collected it, in working order, but the following day the problem came back. Also the Forward Collision Avoidance System appears not to operate (it is switched on in the menu) and the UVO systems sometimes fails to recognise that the vehicle has been driven. My initial reaction was to reject the vehicle but because I am disabled and obviously need access to a reliable vehicle the legal advice is for me to work with the dealership to correct or replace the vehicle.
Anyone else out there experienced these problems?
 

·
Registered
Joined
·
15 Posts
Hi , if this was my car I would have it replaced , they have tried to fix the problem and failed , demand a replacement , sold faulty goods , from my past experience these things to follow on & on & on , sorry mate , good luck in what you decide to do
 

·
Registered
Joined
·
915 Posts
You have a right to reject the vehicle and get a refund under the UK Consumer Rights Act 2015.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #4
Thanks for the replies, much appreciated. My main reason for my post was to discover if anyone else had a Sportage with the same technical issues as mine and if so were they solved?
 

·
Registered
Joined
·
915 Posts
We've had our Sportage GT Line, our second, since March 2020 and so far it has been faultless. However I don't think that is much help as I believe you model has a JBL media system, which ours hasn't got. It might be worth posting on the Kia Customer Services section of the forum to get their advice, although be aware they are on a break until August 31st.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #6
Thanks for the tip, appreciated. You are correct my vehicle does have the JBL media system.
 

·
Super Moderator
Joined
·
3,305 Posts
Hi all, new here but just purchased a brand new 2020 Sportage gt line s and a few days later all of the sound systems in the vehicle did not work. The radio displayed the playing channel but with no sound, same applied to the sat nav, media player, phone etc.
The vehicle has been back to the dealership who have tried to correct the problem. They had the vehicle for 7 days after which I collected it, in working order, but the following day the problem came back. Also the Forward Collision Avoidance System appears not to operate (it is switched on in the menu) and the UVO systems sometimes fails to recognise that the vehicle has been driven. My initial reaction was to reject the vehicle but because I am disabled and obviously need access to a reliable vehicle the legal advice is for me to work with the dealership to correct or replace the vehicle.
Anyone else out there experienced these problems?
I would take the reject route.
FCW system is fun. If you try to provoke it to work, it will not. But it will kick in when needed.
As to Uvo system, not sure on that as it is new and only new cars are starting to see it fitted.
 

·
Registered
Joined
·
915 Posts
Sorry I didn't spot the UVO comment, your car is a 2021 model year, 2020 Sportages don't have UVO. Kia are progressively rolling UVO out to various models.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #9
OK thank you all. Not sure about the 2021 model thing as the vehicle is a 20 plate but it does have the UVO system, albeit not working sometimes. I am really not very tech savvy at my age but yes it definitely has UVO
 

·
Registered
Joined
·
915 Posts
OK thank you all. Not sure about the 2021 model thing as the vehicle is a 20 plate but it does have the UVO system, albeit not working sometimes. I am really not very tech savvy at my age but yes it definitely has UVO
It will be a 20 plate, but the car is part of the 2021 model year (or MY21). Model years and number plate years do not necessarily match up.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #11
I am pleased that I joined this forum. Mr.macspot is indeed correct my vehicle details show MY21. I hope others on here are as knowledgeable as him and can help me with the vehicles technical problems. Thanks for all of the help upto now.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #12
But just to address the FCW situation, the reason I think it may not work is that someone ran out into the road about 30 or so feet in front of me and the system gave no warning. I obviously swerved to avoid a collision but I think I may have been at least 15 or so feet from the pedestrian when I took avoiding action.
 

·
Registered
Joined
·
1,985 Posts
I think I may have been at least 15 or so feet from the pedestrian when I took avoiding action
I might be totally wrong here and I don’t have my own car handbook nearby to check but isn’t the FCA system only operative within certain speed parameters?

You didn’t mention the speed at which you were travelling when the event occurred so I’m wondering if it was a low-speed incident, hence the failure of the system to kick in. I stand to be corrected but I’m fairly sure that I read somewhere in my handbook that the system was only operative between X and Y mph.

I can tell you that the warnings thrown up by the system before emergency action occurs autonomously are very brief and if you touch the brake pedal, it will feel as if the system has been supercharged! It’s very reassuring when it occurs……once your brain computes what just happened.:)
 

·
Registered
Joined
·
77 Posts
Discussion Starter #15
Thank you for the comments on the FCW (FCA) situation. Anyone have any knowledge of what may be causing the media system problems?
 

·
Registered
Joined
·
99 Posts
I am no expert and only had my kia a couple of months. The audio unit has had temperamental issues

In the setting menu you can adjust the volume of source components mine has been known to reduce on its own accord

On CarPlay the unit after working for about an hour suddenly turned to full volume wheel and unit volume control would not work and i could not select a different source solution was unplug the phone all returned to normal

The above are not the same as your problem but just saying i have had glitches as others have said if as the car is new i would want the dealer solving the problem that may unfortunately be rejecting the car and a replacement being supplied. The units are expensive and i think only covered for three years
 

·
Registered
Joined
·
205 Posts
I'm sure I have heard that Kia have issues with their latest audio systems and that there is a software update due out soon to correct these issues...
 

·
Registered
Joined
·
77 Posts
Discussion Starter #18
Many thanks to everyone for the various pieces of advice given regarding the different issues. I will update this post with the eventual outcome. Once again, thanks all.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #19
Quick update on the situation. I today found that yet again the media system worked but with no sound, as is normal unfortunately. When I shut down the vehicle and opened the drivers door the media system remained on and the vehicle would not lock. I resolved the situation by putting the vehicle back into accessory mode, turning off the media system manually and then locking the car. I guess had I not noticed the vehicle did not lock i would not have noticed this new? problem. I have sent the dealership a number of emails now but lately am getting no response. How strange.
 

·
Registered
Joined
·
14 Posts
I too have a GT Line S Sportage that was delivered yesterday with similar audio issues. On my car the issue is intermittent, sometimes when I start the car the radio comes on and other times it doesn't, with the same lack of sound through Bluetooth and Android auto.
The service manager came out today to have a look and as luck would have it the radio worked straight away.🤦
He performed a software update on the head unit and the issue re-appeared. We then tried turning the car off and starting it again. We managed to get it working by switching to another radio station than the one I leave it on when turning the car off. Now the issue only appears if I leave the radio tuned to radio two on dab, if I have it tuned to any other station the issue doesn't appear.
He left absolutely bemused as he couldn't work out why this is happening. He's going to feedback to Kia to see if they have any solutions.
Haven't noticed any issues with the FCW system, will have look tomorrow morning.
Other than the media unit being a pain in the ...... I think the car is fantastic, better than my previous Sportage, which had no issues with me listening to radio 2.
 
1 - 20 of 177 Posts
Top