Kia Owners Club Forum banner
1 - 7 of 7 Posts

Registered
Joined
9 Posts
Discussion Starter · #1 · (Edited)
Just updated e-niro 4+ with my20 software and have set mapping to mph but the speedo etc are still showing kph.

I scrolled through steering wheel settings and there is no option for changing it!
Anyone know how to change it?
UK

UPDATE I must have been drunk, it is on the steering settings!
 

Super Moderator
Joined
9,472 Posts
Your lucky it appeared many of us were stuck on KPH.

We ended up having to..

 

Registered
Joined
9 Posts
Discussion Starter · #3 ·
Interesting, I spent quite some time last night trying to find the miles/kilometres setting to no avail and gave up, switched off and put it on charge.

This morning I looked again and there it was. I may have missed it last night, but I think it reappeared after shutdown/being left for some time?? All ok now :cool:
 

Registered
2020 e-Niro 4+
Joined
15 Posts
Interesting, I spent quite some time last night trying to find the miles/kilometres setting to no avail and gave up, switched off and put it on charge.

This morning I looked again and there it was. I may have missed it last night, but I think it reappeared after shutdown/being left for some time?? All ok now :cool:
I found the same. KpH only until I had switched the power off and back on.
 

Super Moderator
Joined
9,472 Posts
Doh.. 馃う鈥嶁檪锔 馃槀

This is where it helps if people either add car to sig, or in their profile when signing up so it shows under your user name (y)

As this old brain can not keep track of everybodies car 馃槺
 
1 - 7 of 7 Posts
Top