Kia Owners Club Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi all, Ive got a Kia Shuma 1.6 on a 51 plate, We are having probles with it, the Engine managment light is on and when driving it feels like its got a really bad miss fire, But when its on tick over it sounds sweet, Ive checked the plugs and leads and the looked ok to me, Does anyone have any suggestions please I cant afford to take it to garage for them to find the fault
 

·
Registered
Joined
·
234 Posts
Hi ok you've checked the plugs but when were the plugs last changed ?,judging by what your saying probably breaking down under load.
Try a new set that would be the 1st thing i would replace and then the leads.




Edited by: Armac08
 

·
Registered
Joined
·
5 Posts
And I have same problem, i'm looking for solutions:(
_____________________
блиндиÑани вÑати метални вÑати метални Ñешетки монтаж вÑати<div name="popUpDiv" id="popUpDiv" ismouseover="false" ="popupdivoff"=":.Name='popUpDivOff';" =":.name="popUpDivOn" ;"="" style="display: none;">
<div name="popupMenu" id="popupMenu" style="display:none" ="popupmenu"="">
<div id="div1">



<div id="div2">



<div id="div3">



<div id="div4">








<div name="popupMenuVideo" id="popupMenuVideo" style="display:none" ="popupmenuvideo"="">
<div id="div1">



<div id="div2">



<div id="div3">



<div id="div4">








<div name="popUpDiv" id="popUpDiv" ismouseover="false" ="popUpDivOff" =":.Name='popUpDivOff';" =":.Name='popUpDivOn';" style="display:block;">
<div name="popupMenu" id="popupMenu" style="display:none" ="popupMenu">
<div id="div1">



<div id="div2">



<div id="div3">



<div id="div4">








<div name="popupMenuVideo" id="popupMenuVideo" style="display:none" ="popupMenuVideo">
<div id="div1">



<div id="div2">



<div id="div3">



<div id="div4">








Edited by: kety_smith
 
1 - 3 of 3 Posts
Top