Kia Owners Club Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Anyone had any issues with parking sensors not beeping? The reversing camera is working and when I engage reverse I get a beep. The car is under warranty but I’d like to make sure I’ve not turned them off or anything else before I arrange to book it in.
 

·
Registered
Joined
·
19 Posts
Anyone had any issues with parking sensors not beeping? The reversing camera is working and when I engage reverse I get a beep. The car is under warranty but I’d like to make sure I’ve not turned them off or anything else before I arrange to book it in.

Hi there, did you get to the bottom of your parking sensor problem?

I think I have the same, issue engage reverse, camera switches on, image on dashboard changes momentarily to show car, beeps and then image disappears and sensors don't work...

Any advice would be great, thanks!
 

·
Super Moderator
Joined
·
10,454 Posts
Hi there, did you get to the bottom of your parking sensor problem?

I think I have the same, issue engage reverse, camera switches on, image on dashboard changes momentarily to show car, beeps and then image disappears and sensors don't work...

Any advice would be great, thanks!

Op has never been back since their post.....

Best advice is if car is in warranty. Take it to the dealer to let them have a look at it.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top