Kia Owners Club Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi,



I recently purchased a brand new Kia Carens (UK). I am very happy with
the car, but something that the AT is doing is starting to concern me.



When under light acceleration, and at about 2,000 rpm in 2nd gear, the
AT starts to misbehave. The acceleration starts to slow down, and it
sounds like the AT is preparing to change gears, but then not (the
engine tone goes up and down and then up and down again etc). After a
few seconds of this, the AT eventually changes gear and the
acceleration continues.



When under hard acceleration, this doesn't happen.

This only happens when the car is warm and has been for a while....



Any ideas what to do about this? I don't mind taking it to the dealer, but wondered if there was anything that I could do...



Thanks in advance.....
 

·
Registered
Joined
·
682 Posts
Hi Beta_Tester

My Sportage was the same when I first had it, but since then as the engine has freed up it seems to be working alot better with the auto box.

Also had the engine appear to cut out on over run on light load with cruiser control on.

But this has disappeared as the engine has got better with mileage.





Bob
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Hey - thanks for your reply.
How many miles did it take to free up?
We have done about 2,300 miles in the Carens now.It definitely wasn't
doing this when we first got the car.
 

·
Registered
Joined
·
16 Posts
if there a problem just take it back to the dealer and get them to check it not worth having a go your self when it under warrenty
 

·
Registered
Joined
·
682 Posts
Hi Beta_Tester

Have done about 5K so far, my unit is getting better the more I use it, even a Land Rover driverwho drove mine last week remark how smooth the auto box was.
I would see how it goes over the next couple of thousand miles and on your next service mention it if you still have a problom.
 
1 - 6 of 6 Posts
Top