Kia Owners Club Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Posted this at a different Kia forum and never received a single bite. Hope for better luck here.

Central locking in a 2013 Kia Rio completely stopped working, whether using the FOB or the push buttons in the driver's door. Only way to unlock the car is via the mechanical key inserted into the driver's door. Must open all other doors manually, which is a real pain seeing how we have small children. Hatch door will only open from the inside, which is a real PAIN and not something wife can manage on her own (this is her car).

I have checked the fuses, found a burnt out 20A fuse for the locks, although the moment I put in the new fuse, the drivers door locked - so it does not appear to be the attenuator. Replacing the fuse did nothing to solve the issue, however. When pressing the lock or unlock buttons in the driver's door panel, I can hear clicks from around the fuse area. All lights flash accordingly. Everything appears to work normally with the exception that the doors will not automatically lock or unlock. I suspect a relay issue, if there's one for the locking mechanism.

Have also opened all the doors, hood, inspected for dirt and still no go.

Can someone please weigh in on what the issue might be?

Car has a fully working aftermarket remote starter, which was working fine till the day it all stopped. Not sure if these are related but figured I threw that bit of info there. Thanks for any feedback. Car is a hatchback 2013 Rio 5 LX, 6 speed manual.
 

·
Registered
Joined
·
3,450 Posts
Posted this at a different Kia forum and never received a single bite. Hope for better luck here.

Central locking in a 2013 Kia Rio completely stopped working, whether using the FOB or the push buttons in the driver's door. Only way to unlock the car is via the mechanical key inserted into the driver's door. Must open all other doors manually, which is a real pain seeing how we have small children. Hatch door will only open from the inside, which is a real PAIN and not something wife can manage on her own (this is her car).

I have checked the fuses, found a burnt out 20A fuse for the locks, although the moment I put in the new fuse, the drivers door locked - so it does not appear to be the attenuator. Replacing the fuse did nothing to solve the issue, however. When pressing the lock or unlock buttons in the driver's door panel, I can hear clicks from around the fuse area. All lights flash accordingly. Everything appears to work normally with the exception that the doors will not automatically lock or unlock. I suspect a relay issue, if there's one for the locking mechanism.

Have also opened all the doors, hood, inspected for dirt and still no go.

Can someone please weigh in on what the issue might be?

Car has a fully working aftermarket remote starter, which was working fine till the day it all stopped. Not sure if these are related but figured I threw that bit of info there. Thanks for any feedback. Car is a hatchback 2013 Rio 5 LX, 6 speed manual.



That blown fuse is a clue. Has the replacement fuse blown now?


attenuator??? WTF


The remote starter has also failed. Bit of a clue here too. Any other blown fuses? Do you know where the remote starter gets it's power? Is it normal function to also unlock the doors before starting? Can you disconnect the remote starter and restore the car to factory condition?


Why do you suspect a relay? Relays are very reliable and I don't see how it could blow a fuse. That clicking sound is almost certainly a relay operating. Easy enough to replace it, or if you are lucky there might be another relay of the same type and you could swap them over as a test - be sure to use the correct type.
 

·
Registered
Joined
·
85 Posts
Does sound like the remote starter is drawing more than the 20Amps which is then blowing your fuse. It may even have shorted the circuit (melted some wires or a component). So simply replacing the fuse will not solve the problem. Do you know who fitted the remote starter. Go back to them if local. I doubt you will be covered under the Kia warranty as it is likely that it's tied to the remote starter.
 

·
Registered
Joined
·
1 Posts
Does anyone know what might the cause to all of this? I'm having the exact same problems with my Kia Rio 2012 5dr 1.4 Tec. I heard mention of a remote starter but I'm not sure what exactly that would be?
 
1 - 6 of 6 Posts
Top