Kia Owners Club Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi

My first post here. I've just bought a 2017 Sportage isg2 1.7cdri. I have a dog which travels with me in the boot and I don't wish alarm to go off when I pop into shop etc
I read sportage Manual section 4/16 and it explains the sensor on/off button on roof next to interior lights. When i press the button there is no light to indicate that the sensor is de-activated. Have I missed anything?
 

·
Registered
Joined
·
752 Posts
This is not a function I use so I've just been out to the car and tried it. When I pressed the button a blue coloured LED lights up and stays on when the car is locked.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
This is not a function I use so I've just been out to the car and tried it. When I pressed the button a blue coloured LED lights up and stays on when the car is locked.
Thanks for testing and letting me know - it's possible that I've got a faulty switch or light as no blue led light comes on for me
 

·
Registered
Joined
·
752 Posts
I forgot to mention, it resets to normal when you unlock the car and get back in. Can you get somebody to sit still in the car, then press the switch, lock the car and then get them to move to see if it triggers? ;)
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
I forgot to mention, it resets to normal when you unlock the car and get back in. Can you get somebody to sit still in the car, then press the switch, lock the car and then get them to move to see if it triggers? ;)
Thanks for suggestion - I'll try that out soon
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Engine must be off when you activate it.;
Thanks Turnup - it must be faulty. Even when I make sure that engine is off, there is no blue led when I press the intrusion/tilt switch
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
Problem solved - I know I'm replying to myself here but I figured out what was causing the "Intrusion/tilt sensor ON/OFF condition (no light)" by reading other posts here. When I locked my sportage there were 3 rapid beeps - other posters suggested turning off the yellow on/off switch in the fusebox underneath-right of steering wheel. I turned this off for approx 1hr and when I turned it back on again the disable button on the roof beside the interior lights now glows blue when I push it and when i lock the door I no longer get the 3 beeps. :)
 

·
Registered
Joined
·
303 Posts
Result, it shows what you can learn by reading previous posts.(y)
 
1 - 9 of 9 Posts
Top