Kia Owners Club Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
I think I have a starter motor issues.

The battery is fine (fully charged) but when I turn the ignition key, nothing happens - not even any clicking. Connected a 900Amp battery borrowed from Halfords and same happens. However, the engine will start when jump started from another car whilst revving at 2000-2500. This is really odd.

This could suggest that the solenoid might be faulty ? Loose connection ? Earthing issues? I did have a clutch and crankshaft sensor replaced a couple of weeks ago and was wondering if these repairs could have disturbed something connected to the starter motor.

Any ideas what the issue could be and any guidance on DIY starter motor replacement would be appreciated.

thanks
 

·
Registered
Joined
·
465 Posts
Not sure which model ceed you have but on the 2.0 crdi there is a fuse link in the cable run from the battery. When you have the ignition on have you check to see if any voltage on the cable connected on the starter motor?
I had a issue with non starting about 5 years ago and it was the negative lead from battery to the body, a bolt was stripped and sparking when moved.
 

·
Registered
Joined
·
2,390 Posts
You sound as if you are ploughing the dark and not sure what the problem is. Have you thought of going to an auto electrician, not a garage? You might save yourself a fortune. It reminds me of a neighbour who went to a garage and asked them to fit a new starter. It cost him £280. He went back the next day and said that the car still would not start without a struggle. They fitted a new battery for £75, it worked perfectly. The fact that you have to ask where the starter motor is tells me something.
 

·
Registered
Joined
·
1,823 Posts
I think I have a starter motor issues.

The battery is fine (fully charged) but when I turn the ignition key, nothing happens - not even any clicking. Connected a 900Amp battery borrowed from Halfords and same happens. However, the engine will start when jump started from another car whilst revving at 2000-2500. This is really odd.

This could suggest that the solenoid might be faulty ? Loose connection ? Earthing issues? I did have a clutch and crankshaft sensor replaced a couple of weeks ago and was wondering if these repairs could have disturbed something connected to the starter motor.

Any ideas what the issue could be and any guidance on DIY starter motor replacement would be appreciated.

thanks
Do not dismiss the sensor on the clutch pedal .. remember that when you push down the clutch pedal the engine will start but if the switch is faulty you will get the symptoms you have.. no start and no click from the starter motor /solinoid..
 

·
Registered
Joined
·
25 Posts
What battery is fitted at the moment? I know some batteries say maintenance free but you still need to check the cell if they are dry. When 1 cell goes the others over change giving you the same voltage reading. Not many places have the correct tool for checking battery capacity a voltage test is useless. If the starter motor had gone you would only be able to start with Push start. I'm guessing the problem is the battery. Please don't tell your battery is Halfords brand lol
 

·
Registered
Joined
·
347 Posts
Sorry I haven't read all the text but it looks like you have an earth problem as already stated. Easy check is charge the battery, connect one jump lead to the engine and the other end to a good earth on the chassis. Try and start the car if it starts your earthing strap is broken buy a new one and fit it anywhere suitable
Hope this helps it happened to me and a mechanic told me the quick way to check it.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top