Kia Owners Club Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
245 Posts
Discussion Starter · #1 ·
I'm having trouble getting my avatar image to display on this forum from my Photobucket account, everything I do seems to error???

Surely all I need do is cut and paste the IMG code??

Are there some step by step instructions to follow, or is the functionality just not working?

cheers






Edited by: micman
 

·
Registered
Joined
·
1,677 Posts
I believe it's all to do with size, it has to be quite small, I've tried to shrink a few pictures I have but end up loosing all detail.
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #3 ·
OK, I've got it working from Photobucket now.

It is the 'direct link' line of code that works, not the IMG code.

So, step by step instructions to change Avatar:

""¢ Go to 'member control panel' > edit profile
""¢ Go down the page to the 'Select Avatar' section
""¢ Cut and Paste the 'direct link' code from your Photobucket account image into space provided
""¢ hit 'preview' to view your image
""¢ hit 'update profile'

If you are having trouble due to the file size, remember the preferred image size should be 64 pixels square.

Job done, hope this helps others that get stuck






Edited by: micman
 

·
Registered
Joined
·
245 Posts
Discussion Starter · #5 ·
Dano said:
If you have any more issues send me a pm I'm more than happy to help you out :)
Cheers Dano,

I got there in the end through trial and error. It wasn't very clear how to do it that's all.
 

·
Registered
Joined
·
30 Posts
Hi Dano - tried al options to upload an avatar including the photobucket option and nothing works.

Any ideas ??
 

·
Registered
Joined
·
1,677 Posts
Strange, micmans method should work - I was concerned about sizing but I believe it even re-sizes it for you.
 
1 - 7 of 7 Posts
Top