Kia Owners Club Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Was hoping that someone may be able to offer some advice. I was driving my 6 month old Kia Sportage along motorway at around 60 mph in cruise control. Just as the vehicle went up a slight incline the car lost complete power and just ran to a stand still. I was unsure why it at happened but after stopping and happy that it restarted decided to continue on journey. I notice as I carried on that the engine malfunction light was now present on dash. After about 3 miles the car then deicded to cut out once again. We continued to drive the car for a further 15 miles with the car cutting out a few times but soon noticed it cut out less if we drove below 50mph. We managed to get the vehicle to our local KIA dealer and they have informed me tonight that it is possibly a fuel contamination issue. I don't feel this is correct because surely if it was a fuel contamination issue other people who filled their vehicles up at my local sainsburys would be having the exact same problem and there would be an unfolded amount of them given the amount of fuel these places sell on a daily basis. I am just wondering if this is an easy way out of warranty work for my local dealer. Can anyone shed any light on this for me or help in anyway. I also read that it is difficult for dealers to diagnose fuel contamination because this is costly and requires samples to be sent of for analysis.

Many thanks
Nathan
 

·
Registered
Joined
·
4,981 Posts
This is the old get out.I had problem with Sorento.I had a full tank of diesel,they drained it out replaced fuel filter,it the cost me best part of£100 to fill up again did not use it for a few days. When next used got 5 mile from home and the same.Called RAC lap top diagnosed faulty accelerator pedal sensor.
 
1 - 3 of 3 Posts
Top