Kia Owners Club Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
I've today upgraded the forum and the following new features are now available:

Post Count - changed to a points system, gain points for posting, being thanked, selected as an answer etc..
Thanks! - You can now thank members who help you out.
PM - Private Message capacity increased
Rate a topic - you can rate topics 1 - 5 stars
Bookmark and shareat the bottom of the page instead of at the top
Forum Homenow includes a list of recent posts

I've also updated the main site:http://www.kiaownersclub.co.uk/- it now has direct links to all the Kia Forums, the Kia Models have been updated and new sections added in for some of the newer cars. Got a load more info to add into these over the coming weeks. The main page also includes links to the latest 10 posts as well as Kia News.

Coming soon will be direct image uploads, just testing the software now.

Thanks
Dan
 

·
Registered
Joined
·
887 Posts
Sorry, it's a mess, I'm using firefox if that makes a difference.
Using a widescreen monitor and i still can't view the right hand side to see if I'm logged in or not.
Took 3 attempts to place a post a minute ago, authentication error.
Post rating takes up way to much screen real estate, half a page is lost with that and the welcome panel on EVERY page? Is that really required for every page?
 

·
Registered
Joined
·
543 Posts
It works fine on my I phone took a while to get use too but amazing , and agree takes a while to post :/


Did you get this up ? Error
Only members with sufficient permission can access this page.

A security error has occurred with authentication.

Please ensure that all cookies are enabled on your web browser, you are not using a saved or cached copy of the page, and your Firewall/Proxy settings are not hiding or masking your IP address.
 

·
Registered
Joined
·
476 Posts
Working fine for me, W7 & IE9.
 

·
Registered
Joined
·
887 Posts
Trying on iPad, seems forum drops into a simplified mobile version and all appears ok, apart from the ads and previously mentioned welcome note taking up space.
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #10 ·
murphwiz said:
Sorry, it's a mess, I'm using firefox if that makes a difference.
Using a widescreen monitor and i still can't view the right hand side to see if I'm logged in or not.
Took 3 attempts to place a post a minute ago, authentication error.
Post rating takes up way to much screen real estate, half a page is lost with that and the welcome panel on EVERY page? Is that really required for every page?

Hi,
I've tested in IE9, Chrome and Firefox using a 19" Widescreen and it looks ok to me.

Authentication error - I'll take a look
Welcome Message - I'll take a look

Post rating - should only be a very small box.

Try clearing out temp internet files / history? Or forcing a refresh (ctrl + F5) if you're on windows.

Cheers
 

·
Registered
Joined
·
101 Posts
i still have with random posts (while being logged in) that i cannot choose edit to edit my posts... but can delete them!?
 

·
Registered
Joined
·
283 Posts
Hi BT


Did you try dropping the little "post options" box at the top of the window?



Ancs
Edited by: anchorman
 

·
Registered
Joined
·
101 Posts
hi ancs,


nice talking on here




yes, i did. it's the Post Options left of the Thanks(0) button. it's just strange that some posts i can edit and other posts i cannot
 

·
Registered
Joined
·
38 Posts
Thank's for all the effort you put into this forum Dan.As a newbie and a recent proud owner of a Sportage I have learned so much from the contributions made here.
cambo.


Edited by: cambo
 

·
Registered
Joined
·
101 Posts
i must say i'm using this forum for a while and are getting fed up with the software. to many time i get;<table ="basicTable" cellspacing="0" cellpadding="3" align="center" style="border-style: initial; border-color: initial; width: 960px; "><t><tr><td align="left"><h1>Access Denied</h1></td></tr></t></table>
<table ="errorTable" cellspacing="1" cellpadding="3" align="center" style="width: 958px; "><t><tr><td>
Error</td></tr><tr><td>Only members with sufficient permission can access this page.

A security error has occurred with authentication.

Please ensure that all cookies are enabled on your web browser, you are not using a saved or cached copy of the page, and your Firewall/Proxy settings are not hiding or masking your IP address.

</td></tr></t></table>
server busy
problems with posting pictures
slow response
etc etc etc

please can some look at this?
 

·
Registered
Joined
·
543 Posts
bitman said:
i must say i'm using this forum for a while and are getting fed up with the software. to many time i get;<table ="basicTable" cellspacing="0" cellpadding="3" align="center" style="border-style: initial; border-color: initial; width: 960px; "><t><tr><td align="left"><h1>Access Denied</h1></td></tr></t></table>
<table ="errorTable" cellspacing="1" cellpadding="3" align="center" style="width: 958px; "><t><tr><td>
 Error</td></tr><tr><td>Only members with sufficient permission can access this page.

A security error has occurred with authentication.

Please ensure that all cookies are enabled on your web browser, you are not using a saved or cached copy of the page, and your Firewall/Proxy settings are not hiding or masking your IP address.

</td></tr></t></table>
server busy
problems with posting pictures
slow response
etc etc etc

please can some look at this?
I've never experienced server busy and had any issues loading photos either , do you use [img ] codes for photos ? I do agree I have the same problem with firewall and proxy settings . I just be patient and try again and usally works fine.
 

·
Registered
Joined
·
911 Posts
No issues with Windows XP and Chrome, well done Dan, great forum
 
1 - 20 of 24 Posts
Top