Kia Owners Club Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
All, using my OBD2 scanner
Doing a diagnostics check on the car reading the live data, the EGT sensor has a reading of 127degrees whem checked for the first time in the morning, while during a drive it will go above this temperature 200+
My obd doesn't have the ability to factory reset any of these values. Is this a problem. Considering it measures temperature increase and decreasing
 

·
Registered
Joined
·
5,224 Posts
I see no problem. Exhaust gasses are hot, and get hotter as the engine warms and the harder the engine is working. Why do you think there is a problem? Also cannot see how you would expect to reset them - they are reporting the EGT - what's to reset?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
I see no problem. Exhaust gasses are hot, and get hotter as the engine warms and the harder the engine is working. Why do you think there is a problem? Also cannot see how you would expect to reset them - they are reporting the EGT - what's to reset?
Ok my car the kia venga has been sitting parked overnight outside my house, and when i plug in the OBD2 scanner and turn the ignition to on but don't start the engine....

Im asking is this right that the temperature is 127 degrees, when the engine is cold and all other temperatures are 3 to 8'ish degrees... again before i try start the engine...
 

·
Registered
Joined
·
5,224 Posts
It;s probably your scanner misinterpreting the value. Is it working otherwise? Why did you look at it anyway?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
It;s probably your scanner misinterpreting the value. Is it working otherwise? Why did you look at it anyway?
Im not a mechanic but I own my own obd scanner, and on the reading this jumped out to me as an anomoly.
I have a Venga that been giving me a right headache lately with a cold starting problem. And the mechanic couldn't figure it out.
It has a new battery, glowplugs, injectors reconditioned, serviced and still cold start issue so im clutching at straws now buddy
 
1 - 5 of 5 Posts
Top