Kia Owners Club Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Took the Cee'd out Saturday and when I went to lock the car with the remote it would not work. At that point the wife decided to inform me it had been doing that for a while....... don't you love em?


Anyway, by chance my dad called me to see whether we had a problem with our remote locking....we both have 2010 1.4's bought a month apart.



He has spoken to our local stealer who advises this is a known fault, requiring a new ignition barrel and all locks. (this is different to the cold weather issue).



Having played around with the car over the weekend, it appears the issue is only with the ignition barrel; you push the key in to remove it and sometimes the mechanism inside does not 'return' with a click. When that happens the remote key will not activate the locks.



A quick fix is to simply press the centre of the barrel; that should result in the 'click' occurring and resultant fix to the remote locking.



I would be interested to find out whether anybody else has had this issue and if so, what their stealer did to rectify it. I would rather not have all of the door trims off and replacement locks if it is just the barrel at fault.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #3 ·
That is one of the options discussed with the dealer yesterday, although they seem reluctant to adopt such a sensible approach!
 

·
Registered
Joined
·
5 Posts
I have had exactly the same problem and the garage has now replaced the ignition barrel, the door locks, new keys and recoded the car, and it is still doing it. I am getting really peed off with it as the customer service in the garage is an existant. Kia customer services have told me it isn't their problem it is the garage's problem.
 
1 - 5 of 5 Posts
Top