Kia Owners Club Forum banner
521 - 540 of 840 Posts

·
Registered
Stonic 1st Edition
Joined
·
1,222 Posts
Have just decided that I don't like the new Nav Search input screen on my Compact Gen5.

The last dealer update (July?) improved the screen to being full width keyboard and single, multi-function search box. Keys were far easier to hit accurately.

The November version has reduced the keyboard to 2/3 width with far smaller keys difficult to accurately hit and displays the determined Search results on the left third of the screen 'as you type'

I'm sure this works well on a widescreen display but is a minus on the smaller screens.

Compared to others problems I guess this is minor :cool:
 
  • Like
Reactions: iooi

·
Super Moderator
Niro 2020 HEV 4
Joined
·
6,868 Posts
I think everyone is be in unkind to Kia, who are pretty small fry in the software world. Apple, one of the largest, brought out ipados 15 in September after 6 months of testing. Now almost 3 month on they are currently resting their third revision. Microsoft have monthly revisions of their software for the duration of its life.
That is the world of software.
I like a positive spin as I'm a glass half full type of person. Just want to know who drank the other half....🤷‍♂️

But lets put it like this.
I've had Kia's for over 6 years, and they have had maps updated at pretty much every service. This is the 1st time in that period I have ever had any issues.

2 in two weeks and still it is broken.

I know well that software is prone to issues, and we have seen it before with other users but only the odd case. But never in all my time here have I seen so many people with such a vast range of issues from a single software release. If it was one single problem OK. But there are so many different issues & Kia even pulled the gen5w to fix them, yet still users face problems with the fixed? version.

The cynical amongst the posters might have a take on that, but WE WILL NOT GO THERE (y)
 

·
Registered
Joined
·
828 Posts
@iooi

To be fair, the only issue that really bugs me is the Speed Limit Sign one, which a) I did not have before and b) appears to be sporadic, sometimes it works fine, others not. Not being able to see Petrol Stations and fuel prices on a map doesn’t phase me greatly, it should work, but doesn’t and should be a simple fix.


Sent from my iPad using Tapatalk
 

·
Super Moderator
Niro 2020 HEV 4
Joined
·
6,868 Posts
And there in is part of the problem.
We both have gen5w head units.
I have a issue that I can not change from KPH, you can. The new update has fixed the --- speed limit sign for me, but not you.

No consistency. Yet we have downloaded the same software.
 

·
Registered
2020 Picanto 3 my21
Joined
·
48 Posts
@iooi

To be fair, the only issue that really bugs me is the Speed Limit Sign one, which a) I did not have before and b) appears to be sporadic, sometimes it works fine, others not. Not being able to see Petrol Stations and fuel prices on a map doesn’t phase me greatly, it should work, but doesn’t and should be a simple fix.


Sent from my iPad using Tapatalk
I would agree that the speed limit signs is the major problem. I saw the mention of petrol stations and prices last night. I had never previously seen these on a map, but after getting in to settings and ticking the boxes, there they were. I suspect the update process has upset some owners setting that can be simply rectified.
 

·
Registered
Joined
·
828 Posts
I would agree that the speed limit signs is the major problem. I saw the mention of petrol stations and prices last night. I had never previously seen these on a map, but after getting in to settings and ticking the boxes, there they were. I suspect the update process has upset some owners setting that can be simply rectified.
I’ve given up, I deselected everything, then selected just Fuel Stations and Low Fuel Warning and got a Spar supermarket on the map and nothing else. Fortunately I don’t rely on the POIs but the Speed Limit one is beginning to bug me


Sent from my iPad using Tapatalk
 

·
Registered
MY21 Stonic GT-Line S ISG MHEV iMT
Joined
·
262 Posts
Has anyone here, after the update and experiencing issues, removed their profile from the Kia/uvo connect setting in the head unit, and performed a ‘factory reset’?
 

·
Registered
Joined
·
78 Posts
Has anyone here, after the update and experiencing issues, removed their profile from the Kia/uvo connect setting in the head unit, and performed a ‘factory reset’?
Where is the option for factory reset?
 

·
Registered
MY21 Stonic GT-Line S ISG MHEV iMT
Joined
·
262 Posts

·
Registered
Joined
·
722 Posts
I’ve given up, I deselected everything, then selected just Fuel Stations and Low Fuel Warning and got a Spar supermarket on the map and nothing else. Fortunately I don’t rely on the POIs but the Speed Limit one is beginning to bug me


Sent from my iPad using Tapatalk
Yeah the speed limit but is really getting on my nerves now as well. Maybe an OCD thing I don’t know but just hate looking at where a speed limit should be showing and I’m just getting the three dashes.

all gone quiet on The update side of things as well. Do we reckon they are working on fixes? I still can’t get my head around why they were being told the issues affected other gen 5 variants but they only tried to fix the Gen5w. Let’s hope they are just working on a December update and they will fix the few issues that have appeared in this latest version.

I really hope the GPS time bug is fixed as well soon. I think when I initially updated, the time was fine. However,I then did the reset factory settings in the hope the speed sign issue would fix itself and thats then when then time was off by an hour.

I really don’t think they could have tested the software for so many bugs to be in one release.
 

·
Registered
MY21 Stonic GT-Line S ISG MHEV iMT
Joined
·
262 Posts
Can any of you take a video of it happening? Not yourself while driving, have a passenger do it. That would be the evidence they need to see splattered on YouTube and will get this sorted asap.
 

·
Registered
Xceed 1.5 4 DCT
Joined
·
477 Posts
Can any of you take a video of it happening? Not yourself while driving, have a passenger do it. That would be the evidence they need to see splattered on YouTube and will get this sorted asap.
I have given them a video showing the '---' from the start of a journey, turning into an A road right up to a 20mph sign, also one showing no 70 at a dual carriageway so they have some video evidence but please send them MORE 👍
 

·
Super Moderator
Niro 2020 HEV 4
Joined
·
6,868 Posts
Has anyone here, after the update and experiencing issues, removed their profile from the Kia/uvo connect setting in the head unit, and performed a ‘factory reset’?
I have by accident trying the default option (on spare 2nd profile). Which removed ALL profiles. So had to go through the link profile to car and set up again (pain) Despite having 2 user profile backups in app, car said none.

But did not do a factory reset.

At the moment I'm not trying anything else. Just waiting for Kia to comeback with a update.
 
  • Like
Reactions: fenegroni

·
Registered
2020 Picanto 3 my21
Joined
·
48 Posts
Yeah the speed limit but is really getting on my nerves now as well. Maybe an OCD thing I don’t know but just hate looking at where a speed limit should be showing and I’m just getting the three dashes.

all gone quiet on The update side of things as well. Do we reckon they are working on fixes? I still can’t get my head around why they were being told the issues affected other gen 5 variants but they only tried to fix the Gen5w. Let’s hope they are just working on a December update and they will fix the few issues that have appeared in this latest version.

I really hope the GPS time bug is fixed as well soon. I think when I initially updated, the time was fine. However,I then did the reset factory settings in the hope the speed sign issue would fix itself and thats then when then time was off by an hour.

I really don’t think they could have tested the software for so many bugs to be in one release.
Re your time bug. Have you ticked or unticked the summertime box in time settings. Sorry I can not be more accurate with the link but no access to car at the moment
 

·
Registered
Joined
·
11 Posts
I’ve given up, I deselected everything, then selected just Fuel Stations and Low Fuel Warning and got a Spar supermarket on the map and nothing else. Fortunately I don’t rely on the POIs but the Speed Limit one is beginning to bug me


Sent from my iPad using Tapatalk
@Alanw47 Regarding the fuel prices I found you had to de-select the Low Fuel Warning and select just Fuel Stations and this resulted in fuel prices showing on the map.

From previous messages I believe we have the same model of car so fingers crossed this works.


Sent from my iPhone using Tapatalk
 

·
Registered
2019 Ceed first edition
Joined
·
213 Posts
I noticed a reply to another post on forums here from Kia customer support, but not sure I've seen them venture into this particular thread or any other involving the update issues. Surely they have more power to escalate than us.
 

·
Registered
Joined
·
11 Posts
Here in the UK have applied the latest updates this morning to our MY20 Xceed (See below)…

Before…





After…




Looks like all settings were persevere.

Fuel prices showing ok to 2 decimal places.

Setting off from home this morning which is a minor road with 30MPH limit dashes shown for speed limit.
Pulled onto a main road again a 30 MPH limit with no speed signs visible and still dashes shown.
However, then pulled onto another minor road which is again still a 30MPH limit and no speed signs visible, but the speed display changed from dashes to 30. Have double-checked and can find no evidence of a sign so can only assume that this limit is obtained from the map data.

Also my road and main road I pulled onto were not the start of the roads, but the minor road which changed the display to 30MPH was the start of the road so am wondering if this triggered the change in speed limit from dashes to the correct value as up until this point I had not passed any speed signs.


Sent from my iPad using Tapatalk
 

·
Super Moderator
Niro 2020 HEV 4
Joined
·
6,868 Posts
Where is this low fuel warning?
I have the fuel price option in POI & these are enabled non come up, but they only used to do this when stopped or at very low speed.
Also today (not touched any setting over the last few days) Radio has started turning off when turning engine off, not as before (Yesterday) where it was when opening door?
 

·
Registered
Joined
·
11 Posts
Where is this low fuel warning?
I have the fuel price option in POI & these are enabled non come up, but they only used to do this when stopped or at very low speed.
Also today (not touched any setting over the last few days) Radio has started turning off when turning engine off, not as before (Yesterday) where it was when opening door?
It’s in Nav Settings > Display > Nearby POI > Low Fuel Warning and make sure this option is not ticked.


Sent from my iPad using Tapatalk
 
521 - 540 of 840 Posts
Top