Kia Owners Club Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
<!--if gte mso 9>
<w:Word>
<w:View>Normal</w:View>
<w:Zoom>0</w:Zoom>
<w:punctuationKerning/>
<w:ValidateAgainstSchemas/>
<w:SaveIfInvalid>false</w:SaveIfInvalid>
<w:IgnoreMixed>false</w:IgnoreMixed>
<w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText>
<w:Compatibility>
<w:BreakWrappedTables/>
<w:SnapToGridInCell/>
<w:WrapTextWithPunct/>
<w:UseAsianBreakRules/>
<w:DontGrowAutofit/>
</w:Compatibility>
<w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
</w:Word>
<!--><!--if gte mso 9>
<w:LatentStyles DefLockedState="false" LatentStyleCount="156">
</w:LatentStyles>
<!--><!--if gte mso 10>

/* Style Definitions */
table.MsoNormalTable
{mso-style-name:"Table Normal";
mso-tstyle-rowband-size:0;
mso-tstyle-colband-size:0;
mso-style-noshow:yes;
mso-style-parent:"";
mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
mso-para-margin:0cm;
mso-para-margin-bottom:.0001pt;
mso-pagination:widow-orphan;
font-size:10.0pt;
font-family:"Times New Roman";
mso-ansi-language:#0400;
mso-fareast-language:#0400;
mso-bidi-language:#0400;}

<!-->

Hi AllI have a VDO Dayton MS 4150 Navigation RS Radio Head Unit
(LINK: http://www.vdodayton.com/sycomax/uis/media/files/4120_DS-VDODayton-MS4150RS-052003-GB.pdf)



After turning the unit off, a fan keeps running for a couple
of minutes and on the odd occasion with the engine off the fan continues to
run.

Any ideas / help etc""¦
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top