Kia Owners Club Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hi all, just had my sporty fitted with front and rear footwell lights and puddle lights. I have noticed when I open the front doors the puddle lights come on and the DAB radio cuts out. Which is damn annoying. The issue doesn’t happen when the interior lights are on and the doors shut. Do you think there is a wiring problem? Planning on calling my Kia garage. (But doubt I will get any joy at the moment) has anyone got any ideas or thoughts?? Cheers
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
When you open the (drivers) door it assumes you are leaving the vehicle, so switches the radio off
Thanks for the reply, I know what you are saying, but it does it with the engine running and opening the door, also when engine off, but with the start/stop pressed (orange light with out engine running) The radio just cuts in and out.
 

·
Registered
Joined
·
295 Posts
You have a problem, if the engine is running and you leave the car the radio should stay on.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Thanks for the reply, yes I think there is, happy days. Time to contact dealer. Here we gooo......
 

·
Registered
Joined
·
23 Posts
Are they genuine puddle lights or cheap aftermarket ones?
Aftermarket lights often have transformers on them which are not electrically shielded so kill radio reception on activation.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
Are they genuine puddle lights or cheap aftermarket ones?
Aftermarket lights often have transformers on them which are not electrically shielded so kill radio reception on activation.
Went for genuine, from Kia, not gonna risk after market ones.
 

·
Registered
Joined
·
138 Posts
Weird problem.
When I saw the title I thought it would be about the DAB losing signal, which it does a lot in our Sportage.
Always the same areas.
I don't lose DAB signal in the same areas in my Polo,
 

·
Registered
Joined
·
14 Posts
Discussion Starter #12
Weird problem.
When I saw the title I thought it would be about the DAB losing signal, which it does a lot in our Sportage.
Always the same areas.
I don't lose DAB signal in the same areas in my Polo,
DAB is ok where I live, so was a bit shocking when I realised what was happening. Main dealer I used is currently closed.
 
1 - 12 of 12 Posts
Top