Kia Owners Club Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi Folks. Another newbie to the forum.

Just wondering if anyone has had a problem with their Kia not starting? We've had the car for 18 months and more often than not now, when you go to start it after opening the car it will not start. Almost as if the immobiliser has not disengaged. If you leave it for a few minutes or lock and then re-open the car it will start.
The car is booked in to Kia again but so far they have had no joy. This will be their third attempt. It's a Cee'd 2 just coming up to 23,000 miles. Any help or advice would be appreciated.

Cheers, Andy.

Edited by: davy
 

·
Registered
Joined
·
2,252 Posts
Hi Andy welcome to the forum. I moved the post here as you will get a better audience than where is was originally.
 

·
Registered
Joined
·
2 Posts
Hi Andy, Just as a matter of interest, is your car parked on a slight incline facing uphill? My cee'd sr is difficult to start on occasion. I'm beginning to notice that it always seems to be on an incline, usually in the same parking bay or a particular road. Robin
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Hi folks.

Sorry, been very busy. The Cee'd is a diesel and has just been in to the garage this morning. They have diagnosed the fault as part of the immobiliser and have replaced it within the hour and re-coded the keys. I will put the actual fault codes up on this forum later when I get it back.
The car is usually parked on a slight incline but apparently that would have no effect with this fault.
 

·
Registered
Joined
·
1 Posts
hi there, the same thing happened to me and the guys at the shop solved it in 1 minute. Turns out it was only a slightly loose battery cable and with some inclines the car wouldn't start but after a while it kind of "rebooted" and i was able to turn it on. The cable was loose because the shop charged the car battery a bit before delivering it to me on the first day... 15000km later this happened :)

good luck
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Back once again.

The Cee'd gave up two fault codes, P1693 & P1696. The garage have replaced the Samtra relay and all appears to be fine so far.
Cheers all,
Andy.
 

·
Registered
Joined
·
4 Posts
I have this error code (p1693) on my car please say again very easy to know step by step what should I do. It is 2000 cc and worked 23000 km. Its model is 2011.I am really angry from it and it is nearly that I shoot it to sea....
 

·
Registered
Joined
·
38 Posts
had the same symptoms about 3 months ago.turned out i had changed the keys around and locksmith said that he thinks that the spare key is a get home key and would only work to get you to the stealers.however it seemed to have a mind of its own and only started when it wanted to.
 
1 - 10 of 10 Posts
Top