Kia Owners Club Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi everyone I recently bought a 14 plate pro ceed last October, needless to say it's been nightmare.
I have an issue where my automatic lights don't work in the dark. They are working when I turn them on manually.

I don't suppose anyone on here has had this issue?
 

·
Registered
Fusion white 2014 Proceed GT Tech
Joined
·
973 Posts
Hi, welcome to the forum.

...needless to say it's been nightmare....
Great comment to introduce yourself on a KIA forum!

If it is a 2014 Proceed, is it not still under warranty? Sounds to me the like sensor on the top of the dash is faulty. You could try the old disconnect-the-battery-for-an-hour and hope for an ECU reset trick. You won't lose your radio stations but the trip computer will go back to zero.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hi, welcome to the forum.



Great comment to introduce yourself on a KIA forum!

If it is a 2014 Proceed, is it not still under warranty? Sounds to me the like sensor on the top of the dash is faulty. You could try the old disconnect-the-battery-for-an-hour and hope for an ECU reset trick. You won't lose your radio stations but the trip computer will go back to zero.
Thanks, I think it's warranty has just ran out. I will give that a go tomorrow see what it does.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top