Kia Owners Club Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Hi all<?: prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" />

Any automatic crdi Soul drivers out there, with either running or
starting problems? If you look at the Cee'd forum, there is a topic on this. My
Cee'd auto shudders at around 1500rpm, almost like it is about to stall. I was
wondering if the different tuning of the engines i.e. the Cee'd at 113bhp and
the Soul at 126bhp makes a difference.
packman
 

·
Registered
Joined
·
1,605 Posts
the diesel does seem to suffer from a little wobble shortly after a cold start... it last a few seconds and then clears and then is fine until the next cold start.
 

·
Registered
Joined
·
276 Posts
Me neither with the auto Tempest.....in fact running bloody beautiful. Just got back from mam's and thought I'd clear the DPF so took her up to 70 ish (and a bit) with no probs and the volumecrankedup to "20" playing "Shine on you crazy diamond"......."WOOF"......I'm still tingling.
 

·
Registered
Joined
·
276 Posts
Sylo, youanswereda question I was going to ask you. I visited my brother inMorton-in-Marsh back in May and passed a "Burner"going the other way on the road to Bourton on the Hill. Thought it might have been you but you had better taste and went for the Tempest LOL!!
 

·
Registered
Joined
·
21 Posts
The only problem i have is if i forget to let the plugs warm up, it then sounds like a tracter, but i've learn't now to let the glow light go out and the red engine light, my crdi 2 auto runs like a baby just had run at70 ish on the A19 done about 50 miles at 70 just to to give it a blow out. the auto has never shuddered unless i've been going up a steep hill with not enough pedal on, then it struggles to find the right gear so i press the gas a little harder it finds the gear. had my soul since march not had a bit of bother lovely car.
 

·
Registered
Joined
·
1,698 Posts
Never has a problem but I also make sure that plugs are warm before I start and then let it tick over for 30-40 seconds to oil up the turbo before I set off,I always run the engine on tickover 1 min before I shut the engine off to cool the turbo.
 
1 - 7 of 7 Posts
Top