Kia Owners Club Forum banner
21 - 40 of 55 Posts

·
Registered
2022 Sportage GT-Line 1.6T GDi ISG (Infra Red)
Joined
·
36 Posts
I actually jinxed myself when I said I had no issues.

I did 4 trips yesterday, and my phone disconnected about 30 seconds after starting on two of the trips.

I don't have a charging pad, nothing else was plugged in, and it was my usual setup of Maps + Spotify. Seems I was just lucky up until this point.

No issues after disconnecting and reconnecting though, and two of the trips were 2+ hours long.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #24 ·
Has anyone been able to fix this problem or have we to wait for the new software?
Still the same for me too. I'm waiting for the April/May/June update or if I get fed up of waiting maybe I'll install the Feb update.

I won't be taking it to dealer yet as I can't reproduce it on demand it would just be a waste of my time at this point.
 

·
Registered
Joined
·
47 Posts
Still the same for me too. I'm waiting for the April/May/June update or if I get fed up of waiting maybe I'll install the Feb update.

I won't be taking it to dealer yet as I can't reproduce it on demand it would just be a waste of my time at this point.
Yeah I agree. Do you know when an update is scheduled to be released? If so where’s that info published? It’s doing my head in atm, literally cuts out after about 1 minute.
 

·
Super Moderator
Joined
·
10,059 Posts
Yeah I agree. Do you know when an update is scheduled to be released? If so where’s that info published? It’s doing my head in atm, literally cuts out after about 1 minute.

TBH. There is nowhere that is no reliable place on the site that shows files have been updated. Other than starting to download the file & check the .VER files which comes down very quick.

I used to say check this page

But as someone has pointed out today. The Niro EV MY22 has had a file update 29-04-22 but still shows 11-02-22 as the latest file.
 

·
Registered
Joined
·
127 Posts
I called Kia so called Customer Service yesterday and they told me to take it back to the dealer! I explained that this had already been done and that a full download of software had taken place (same software as it was delivered with) so there was no point in doing all that again unless there was new software available. I was then told they would call me back. Guess what? No call back! Customer Service humbug!
 

·
Registered
Joined
·
47 Posts
I called Kia so called Customer Service yesterday and they told me to take it back to the dealer! I explained that this had already been done and that a full download of software had taken place (same software as it was delivered with) so there was no point in doing all that again unless there was new software available. I was then told they would call me back. Guess what? No call back! Customer Service humbug!
Thanks for the update as I’ve been told to take the car in but seems pointless if that’s the case.
 

·
Registered
Joined
·
1 Posts
Has anyone else experienced their Android Auto or Apple CarPlay disconnecting randomly occasionally?

I've had it happen a couple times now over the past few weeks with different cables and also on an Android Phone and an iPhone. No apparent pattern as to when it disconnects (it just goes back to showing "Phone Projection" option on the menu screen when it disconnects.

Quite annoying when you're reliant on AA/ACP for navigation in unfamiliar places.

A physical disconnect and reconnect seems to fix it, and it sometimes would then stay on for the rest of the journey or repeatedly disconnect again.

Cheers
Kia Sportage GT-Line Owner here, Registered March 2022. I literally have 100% this exact problem you have copied and pasted all the things and the exact process I have to go through. Iv spoken to my dealer Iv got it booked in for Thursday 19th May. Fingers crossed!
 

·
Registered
Joined
·
47 Posts
Kia Sportage GT-Line Owner here, Registered March 2022. I literally have 100% this exact problem you have copied and pasted all the things and the exact process I have to go through. Iv spoken to my dealer Iv got it booked in for Thursday 19th May. Fingers crossed!
Keep us posted on how you get on. I drove 3 hours the other day and it disconnected about 5 times before I set off then stayed connected pretty much the full journey. I did have to disconnect/reconnect about 2/3 times during the journey as it disconnected itself. Yesterday I couldn’t even get it connected.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #31 ·
Kia Sportage GT-Line Owner here, Registered March 2022. I literally have 100% this exact problem you have copied and pasted all the things and the exact process I have to go through. Iv spoken to my dealer Iv got it booked in for Thursday 19th May. Fingers crossed!
🤞🤞🤞🤞 Hope your dealer's servicing team are diligent at finding the fault!

I'm glad the Kia connect app has a send address to nav option to make it easier to enter destinations as I've been using the builtin instead whenever the phone projection repeatedly acts up.
 

·
Registered
Joined
·
127 Posts
It would appear that if you keep your phone away from the charging pad Adroid works perfectly. I guess Apple Car Play will also work with the phone away from the pad.
 

·
Registered
2020 Kia Sportage 1.6T GDI ISG GT-LINE 5DR DCT AUTO [AWD] in Phantom Black.
Joined
·
12 Posts
I have also had the same issue of Apple CarPlay randomly disconnecting in my 2020 Sportage GT Line
I tried all of the standard suggestions, restarting my iPhone 11, apply the latest software updates to both my iPhone and head unit and also using a brand new Apple USB cable, all to no avail - I still had the random disconnecting when playing music via Apple Music.
What has worked for me to resolve the random disconnecting is to make sure that Apple Music is always running on my iPhone when using CarPlay - since I’ve tried this over the last couple of weeks and, touch wood, I’ve not had Apple Music disconnect from CarPlay.
 

·
Registered
Joined
·
8 Posts
Hello All,

I have Kia Sportage 2022 Presitge moel. After I purchased the car like 1 mınth later it started disconnecting. I am using Iphone 13. I notice this when car bumbs and entered a bad road it happens and sometime it happens constantly. I checked all websites and did all they say. But it doesn't fixed. I took the car dealer and they updated the system and guess what it didn't make a difference. İt happened to my previous Sportage too but like 15 days and then it is fixed by itself. I wrote the kia and still waiting response. I am kind of sure that they have no idea about what is happening. İt is a glitch and something cause it I am suspecting it is more a technical issue about USB port. We must update about developments from here. And anyone can solve it yet??
 

·
Registered
Sportage MK5'22 4 HEV
Joined
·
66 Posts
I am also having issues with frequent disconnection of Android Auto which is a problem while using navigation. My software is the latest version 220211. And I am using the original cable which came with the phone. Any other suggestions or has anyone successfully resolved this issue?
 

·
Registered
Joined
·
105 Posts
I am also having issues with frequent disconnection of Android Auto which is a problem while using navigation. My software is the latest version 220211. And I am using the original cable which came with the phone. Any other suggestions or has anyone successfully resolved this issue?
Totally different car but yesterday on long journey had me same issue with Apple Car Play resetting on phone and on screen. Looked at my cable for iphone and it is frayed open in a small area. Think about trying a different cable ?
 

·
Registered
Joined
·
8 Posts
I am also having issues with frequent disconnection of Android Auto which is a problem while using navigation. My software is the latest version 220211. And I am using the original cable which came with the phone. Any other suggestions or has anyone successfully resolved this issue?
Unfortunately, I tried like 5 different cable it has nothing to do with cable. I even got adapter for usb to c type and try with c type cable. This problem is getting bigger everyday. I am sure Kia is aware of that but they are ignoring it. I filed compliance both Kia world And Kia local but still bo reply after 2 weeks. I am quite sure it is kia system problem. MY car is doing when I entered bad road and speed number.
 

·
Registered
Sportage MK5'22 4 HEV
Joined
·
66 Posts
Unfortunately, I tried like 5 different cable it has nothing to do with cable. I even got adapter for usb to c type and try with c type cable. This problem is getting bigger everyday. I am sure Kia is aware of that but they are ignoring it. I filed compliance both Kia world And Kia local but still bo reply after 2 weeks. I am quite sure it is kia system problem. MY car is doing when I entered bad road and speed number.
I agree. Will try the options of different cable, different positions for the phone etc. in my next long trip hopefully this weekend as I have had just one instance of a long drive around 1.5hrs till now. Hopefully more testing over this weekend and the long weekend to come will help observe some patterns. But this is irritating as I am new to UK roads and depend a lot on Google Maps.
 

·
Registered
Joined
·
8 Posts
Update; Local dealer called me yesterday. They said their technical team contacted with Europe team about issue. They will update me I guess it will or might solve one day but god knows when? We all should contact with local dealer. They must solve it
 
21 - 40 of 55 Posts
Top