Kia Owners Club Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all, hope someone can help, I've searched for solutions but nothing seems to do the trick.
I'm not sure iif the issues are related but ttey started at the same time.


The rear passenger door won't open at all, central locking sounds like it is working, as all other doors open and lock fine.

Boot also won't unlock from central locking and only operates from key fob.

I'm trying to avoid a costly garage visit if I can, service and MOT due soon.
 

·
Registered
Joined
·
5,229 Posts
I seem to recall that this has been on here before. Have a search around. IIRC the wiring to the boot lock is via the rear passenger door lock. (Might not have been a Ceed but manufacturers tend to repeat the same tricks across models.
 

·
Registered
Joined
·
181 Posts
Hi all, hope someone can help, I've searched for solutions but nothing seems to do the trick.
I'm not sure iif the issues are related but ttey started at the same time.


The rear passenger door won't open at all, central locking sounds like it is working, as all other doors open and lock fine.

Boot also won't unlock from central locking and only operates from key fob.

I'm trying to avoid a costly garage visit if I can, service and MOT due soon.
Did you find a solution? My 2012 registered (MY13) just started showing identical symptoms. First time was a week or two back, but intermittent. Today the boot failed to release on four occasions out of four.

The separate boot release button gets the job done if the central locking doesn't open it the first time round, so the electrics are still working, kind of. I think the rear doors are also affected, based on a sample size of one attempt today, but they are seldom used, unlike the boot which has the dog in and out twice daily.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
I looked but couldn't find the forum post, however did manage to get these issues resolved.

The door issue turned out to be the door latch, i managed to get it freed up. And it's been okay over the last few weeks. Might need replacing if the issue reoccurs.

The boot now opens with the rest of the central locking, this came back from a service fixed without a comment. My guess would be it was a settling / software type issue. But that would be a guess.
 

·
Registered
Joined
·
181 Posts
I looked but couldn't find the forum post, however did manage to get these issues resolved.

The door issue turned out to be the door latch, i managed to get it freed up. And it's been okay over the last few weeks. Might need replacing if the issue reoccurs.

The boot now opens with the rest of the central locking, this came back from a service fixed without a comment. My guess would be it was a settling / software type issue. But that would be a guess.
Thanks. My boot operated normally on each occasion today (four times), but now it seems there is no seatbelt warning chime for the front passenger (could have been like this for months without noticing), although the driver chime works.

I've disconnected the battery in the hope of a reboot type fix. Fingers crossed it's business as usual from now on. The car has mostly been rock solid for eight years, barring the DRLs, replaced under warranty.
 

·
Registered
Joined
·
181 Posts
So far, so good. It seems the battery disconnect/reconnect has fixed the problem with the boot release.

Seat belt warning still faulty. One of the seat belt lights does not illuminate at all during the start up diagnostics. A problem for another day.
 
1 - 6 of 6 Posts
Top