Kia Owners Club Forum banner
41 - 57 of 57 Posts

·
Registered
Joined
·
24 Posts
Summer again here in Australia and my Kia Pro_C'eed GT is reporting P1111 errors again even thou I have been using 98RON fuel.

The symptoms are:
<ul>[*]Rough idle when coming to a stand still (normally after drive hard)[*]Lower max. boost (Normally 17-18 psi but this can drop down to 5-10 psi)[/list]
Is this fault a design issue where the car is triggering a failsafe mode when over boosting or is it individual car problem? Maybe something wrong with spark plugs/knock sensor etc?

Note: I have upgraded my MAP sensor to the39300 84400Version but this makes no difference.

I'm wondering if other GT owners still get this error?



Cheers.
 

·
Registered
Joined
·
552 Posts
glennbot said:
Summer again here in Australia and my Kia Pro_C'eed GT is reporting P1111 errors again even thou I have been using 98RON fuel.

The symptoms are:
<ul>[*]Rough idle when coming to a stand still (normally after drive hard)[*]Lower max. boost (Normally 17-18 psi but this can drop down to 5-10 psi)[/list]
Is this fault a design issue where the car is triggering a failsafe mode when over boosting or is it individual car problem? Maybe something wrong with spark plugs/knock sensor etc?

Note: I have upgraded my MAP sensor to the39300 84400Version but this makes no difference.

I'm wondering if other GT owners still get this error?



Cheers.
https://www.engine-codes.com/p1111_kia.html
 

·
Registered
Joined
·
708 Posts
Cvvt constant variable valve timing or vtvt as Kia Hyundai call it officially its a double cvvt on the gt
It could be the controller usually they use high pressure oil to advance or retard the ignition timing using a variator so a variator fault is possible it needs properly diagnosed at the dealers Edited by: artscot79
 

·
Registered
Joined
·
205 Posts
Hi, I'm a little late to this discussion but have read the comments and I am having the exact same issues, I had it looked at by an independent garage who advised its a p0111 code - air intake temperature sensor...

Has anyone had a fix to this which may help me?
 

·
Registered
Joined
·
76 Posts
Just recently come across this issue myself twice recently, car recently had intermittent hesitation/misfire that was fixed, it was a broken wire going to the camshaft position sensor bank 1 and also replaced a dodgy fuel pump and sender unit as it kept displaying incorrect fuel levels when filling up and the pump was noisy... car ran great after correcting these issues but recently tried to stall twice after giving it a boot full and coming to a quick stop at lights the car will idle very rough for 10 or so seconds almost like it's trying to stall then corrects itself.

Did anyone get to the bottom of this? car is also a 2014 model with 40k on the clock, no codes shown no CEL either.
 

·
Registered
Joined
·
3 Posts
Summer again here in Australia and my Kia Pro_C'eed GT is reporting P1111 errors again even thou I have been using 98RON fuel.

The symptoms are:
<ul>[*]Rough idle when coming to a stand still (normally after drive hard)[*]Lower max. boost (Normally 17-18 psi but this can drop down to 5-10 psi)[/list]
Is this fault a design issue where the car is triggering a failsafe mode when over boosting or is it individual car problem? Maybe something wrong with spark plugs/knock sensor etc?

Note: I have upgraded my MAP sensor to the39300 84400Version but this makes no difference.

I'm wondering if other GT owners still get this error?



Cheers.
Yes got same lssue have you managed to fix
 

·
Registered
proceed gt 2014
Joined
·
6 Posts
hi guys,

i have the same problems, they occured yesterday

P0301
P0302
P300
P1111

got a P0304 fixxed under warranty,
so i hope the dealer will send me 3 new ones.

i think that will clear the P3 related faults.... and hope also the p1111.

my car is from 2014, and has 100k kilometers on the dash.

greetings from romain (netherlands)
 

·
Registered
proceed gt 2014
Joined
·
6 Posts
before it happends,

i floored the pedal, 1 moment of hasstitation.
and i took off in some sort of overboost???
my car displays on the boost gauge standard 80kpa.
and now it was like 100...

i came to a stop at redlight... and it almost stalled and was missfiring.

at green i slowly pickup... and the max boost was like 50kpa, and above 3krpm it will missfire.

also the CEL is blinking, but goes out after 10 seconds.... very strange...

i hope i can fix it, otherwise i have to turn in under warranty (2ndhand dealer)
 

·
Registered
Joined
·
1 Posts
hi guys,

i have the same problems, they occured yesterday

P0301
P0302
P300
P1111

got a P0304 fixxed under warranty,
so i hope the dealer will send me 3 new ones.

i think that will clear the P3 related faults.... and hope also the p1111.

my car is from 2014, and has 100k kilometers on the dash.

greetings from romain (netherlands)
Hey Romain did you check what kind of spark plugs youve got on the car?
Ik had vorig jaar precies hetzelfde probleem soort van limp mode alsof de auto bijna wil afslaan en ineens corrigeert hij zichzelf weer.
Bij mij waren het de uiteindelijk de bougie's die voor dit euvel zorgde.
Zaten bougie's in uit een 1.6 non turbo en had ook de code p1111 (brandstofpomp).
Waar ik toen ook last van had was het feit dat de auto inhield bij exact 4500 rpm.

I had the exact same problem last year kind of limp mode like the car is about to stall and all of a sudden it corrects itself again.
In my case it was ultimately the spark plugs that caused this problem.
Spark plugs from a 1.6 non turbo and also had the code p1111 (fuel pump).
What also bothered me at the time was the fact that the car slowed down at exactly 4500 rpm.
Edited by iooi to add translation for us.
 

·
Registered
proceed gt 2014
Joined
·
6 Posts
hee guys

3 new coils arrived today with the mail, so i can change them out tomorrow.

i bought the car with a service, oil pluggs filter and new mot.

when the first coil went out, ive should have changed them ALL out...

my crancshaft position sensor died 2,5 months ago on me... also ver very nice!!!!

so i hope that tomorrow the problems are over, keep you guys posted!

THE TRANSLATOR WORKS AMAZING🤣😂🤣😂 very thanx!!!
 

·
Registered
proceed gt 2014
Joined
·
6 Posts
changed the 123 cilinder bobines, car works great again.

no fault codes, or hestitations....
i had a racechip lying around, that worked not good in the past...

now it works with 0 problems, and drives really smooth.

i am very happy!!!!

wish you all tje best for 2022.. its now 7:45pm...in holland.

hope to learn more on this forum in the new year...

cheers romain
 

·
Registered
Fusion white 2014 Proceed GT Tech
Joined
·
973 Posts
"Bobines" sounds much better than "ignition coils"!

Still, to me "bobbins" means "rubbish" (English regional word play there)....

Glad you got things sorted, best wishes for 2022 romain.
 

·
Registered
proceed gt 2014
Joined
·
6 Posts
in my ears ignition coils, sound more machinery
(man stuff)
bobines, more like an italian espresso machine blowing up🤣😂🤣😂🤣🤣😂

yesterday my package arived late with the mail...
and had nightshift... so it was hard to controle myself🤣😂🤣😂

7 am in bed... 11 am working on the car🤣😂.

due to covid, the goverment has forbidden fireworx. to keep the risc down of casualtys in the hospitals.

but once a while some mother of bombs go off, and i sit straight up!!!

heavy evening🤣😂🤣😂🤣😀
 

·
Registered
proceed gt 2014
Joined
·
6 Posts
2022 started as a bitch for me....

the goverment forbid, the fireworx....
but some a-hole of a neighbour... striked some polish cobra 6....

blew out my driverside window...

cleaned it out the best i could... while drunk!!!

and my wife drove it to an impound for glass repair.

it wil be fixxed monday, and they will carpool it back to me.

so than i can testdrive it again.......pffff

how was youre new years eve????
 
41 - 57 of 57 Posts
Top