Kia Owners Club Forum banner

1 - 20 of 36 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hiya all,I`m still getting to know my 2001 Sportage and wonder `is it necessary to use the clutch when engaging 4wd either from a standing position or when moving. Thanks.
 

·
Registered
Joined
·
10 Posts
Hi,
You need to use the clutch to change between drives.This can be done whilst moving below certain speeds.Some models have this info on back of drivers sun visor.
The biggest problem that you may find is that your 4 wheel drive does not work even when its indicating on the dashboard.This only tells you that the gearbox is engaged.The problem is with the system that engages the hubs.This is a vacuum operated system,notorious for being defective.The chances are that yours do not work.If you look behind your front wheels you should find a vacuum hose behind the hub leading to a steel pipe that links to a vacuum system fed of the cylinder head.Even if these hoses are there the system still may not work because it relies on seals within the hubs which do fail.
Sorry if i have gone on a bit but i only found out when i was off road and got stuck.Tring to save anyone being in similar position.
Mechanical hubs can be fitted as replacements and can be fitted easily in about 20 mins.
We have two sportages and love them.Fitting hubs for this winter.Only complaint about vehicle.
Hope this is helpfull

Cheers John
 

·
Registered
Joined
·
9 Posts
Hi have just read your entry re hubs. I am new to the forum as I am buying a 2000sx sportage. Are you fitting WARN hubs auto/man?
Any help on this would be great
Cheers Gavin
 

·
Registered
Joined
·
10 Posts
Sorry for the delayed reply.Have been working away.Will be fitting manual hubs for winter.You do not need to have these fitted at a garage!! It is a simple swap that does not require any mechanical expertise.Don't be frightened to have a go.Good luck.
 

·
Registered
Joined
·
4 Posts
Hi, I'm a newbie on here and after a bit of help after buying a 1998 sportage karmann i have found out that the 4 wheel drive dont work, had it checked over and as suspected the hubs are not working, what i want to know is do's anybody know were in the U.K. i can get a pair of warn 60247 hubs from. Thanks in advance for any help. Ray
 

·
Registered
Joined
·
5 Posts
Hi also have a problem with my 200 sportage:- no drive on front wheels where can I buy manual locking hubs in this country and at what cost?
 

·
Registered
Joined
·
4 Posts
Hi, Hope this helps and may be worth checking it out, I got my money from the seller and the very next day he rang me up and told me it was a broken spring in the driver's side front hub cost of repair £2.60 for a new spring simple little thing like that and you may not need manuel hubs that cost a small fortune about £245.00, I cant remember were i seen them for sale but it was on google site that i seen them, I do know that in America they work out at £130 plus shipping, but get the wheels off and have a look inside the hubs for a broken spring, you just never know it could be just the spring, Good luck. Regards, Ray
 

·
Registered
Joined
·
5 Posts
Hi thanks for the reply and info,
I had the garage check out the Vacuum side of the 4 wheel drive system it would appear that the hubs are not holding a vacuum therefore not engaging the drive, I see WARN sell the hubs I am trying to locate in the UK. looks like I am spending cash.
 

·
Registered
Joined
·
10 Posts
Hi
The springs are only there to disengage the hubs.
If you are not engaging it will either be the vacuum system
Or corrosion in the hubs.
A quick fix is to put the springs behind the gears to lock the hubs in full time. You can still disengage 4 wheel drive through gearbox. The only issue with this is that because of the limited slip diff you may experience slight tyre scrubbing. A colleague of mine ran like this for 2 years without any issues but it's your choice if you wish to try it. I have ran like this through last winter with 2 sportages without any problems.
Warn hubs for sale on Amazon for 130.00 dollars.
I will be attempting to get mine working correctly over the next
Couple of weeks. Will keep you informed
Cheers John.
 

·
Registered
Joined
·
5 Posts
Hi John this sounds like your Vacuum is working ok is this correct ? I assume the spring you talk of is on the outsidehub of the wheel?I can not find a diagram of this

thanks
Hendry
 

·
Registered
Joined
·
10 Posts
Hi Hendry
Vacuum is only working up to rear of wheels. Yes the spring is in the front hub. Putting the spring on the rear of the gear keeps the hubs engaged permanently. Vacuum is not needed.
One other thing to mention is that I would disconnect the plug from the solenoid valve under the bonnet so that you do not try to pull moisture or dirt up the vacuum pipes. This is belt and braces just in case you have a leak on system.
Hope this helps.
Cheers. John.
 

·
Registered
Joined
·
4 Posts
Cheers for that John but have now gave the sportage back to the guy i bought if off and i no longer own it, shame coz with it being the Karmenn edition it was a very nice car, Regards, Ray
 

·
Registered
Joined
·
7 Posts
hello, new on here, my 4wd is'nt working :-( ,,, been finding out what I can on here and doing my inspections ,,, I have vacuum from the canister, (quite strong), but once it passes the solenoid/valve/switch, the vacuum is barely there,,, is this the norm, or could it be a dodgy valve and does anyone have a remedy for this problem, cheers
 

·
Registered
Joined
·
2 Posts
Hi all

I like the sound of these warn locking hubs. I was told that a company in devon had them in stock but they tell me they will only fit sportage years 95-01
Unfortunately i have a 2003 model and they tell me they will not fit and warn dont make any for that year. [:^(]
Any suggestions please ?????
 

·
Registered
Joined
·
10 Posts
Hi

Thesehubsaredefinitelyavailableforyouryear.SearchonAmazonforpartno.Warn 60247.Imageisincorrect.LookonWarnwebsiteforcorrectone.

Myhubsarelockedinwithspringsagain.Vacuumworkinguptobackofwheels.Lookslikesealsthroughwheelhubareleaking.Expensiverepair.Hopethishelps.

Cheers John
 

·
Registered
Joined
·
5 Posts
Hi I fitted a set of WARN hubs to my Kia and tried them out yesterday for the first time Car was stuck, locked hubs and drove right out no problem. Unlocked hubs and drove awy smilling.
Fitting the hubs took arround 5minutes instructions easy.
Hubs supplied by ARBILL Ltd. They were really healpfull and service first class.
 

·
Registered
Joined
·
7 Posts
Thanx to all on here for your bits n pieces ov info,,, just had the hubs off and put the springs behind the gearing, cos I realised that the vacuum I did have would no way suck them things anywhere,,, probly would'nt have vacuumed a mouse's house !!! ,,, well I been round the block and it seems to be grafting ok,,, off to play now, al let you know when it breaks, lol :)
 
1 - 20 of 36 Posts
Top