Kia Owners Club Forum banner
61 - 80 of 159 Posts

Super Moderator
Joined
10,500 Posts
Can I ask that people only post in this thread with ino/question in relation to this new update. Anything else please use the other thread.
 

Registered
Rio GT Line S 21plate
Joined
4 Posts
Thought I had found a Rio 2021 update yesterday, but live chat confirmed it was not available yet.
I might mention it as part of a service next week.
Thanks for checking.
 

Registered
Joined
68 Posts
Just has a chat about this.
Update is for StandardGen5w
@iooi I have been checking that page for updates regulary and wondering why there were not any. I guess we should realise that asking them to update the notifications page when changes occur would be a huge technological breakthrough that could take years to achieve? 馃ぃ馃ぃ馃ぃ
 

Registered
Joined
349 Posts
Well I'm back to not being able to use waze again on AA on my s21 ultra, was working in my Rio but not now in my 71 plate PIccy GT line S, think I need to try this update on the weekend.
 

Registered
1.5T-gdi "4" DCT Phantom Black
Joined
90 Posts
Must say, I'm very surprised that hardly anyone has reported back on this latest update with what's been fixed (if anything?) or remains broken.

It's been a few days now.

Has the --- been fixed? And what about the active re-routing?

I'm still running the very 1st purple version on my 71' plate Xceed which seems to be issue free so only going to update to a decent, bug-free version

Is this it?
 

Registered
Joined
52 Posts
Must say, I'm very surprised that hardly anyone has reported back on this latest update with what's been fixed (if anything?) or remains broken.

It's been a few days now.

Has the --- been fixed? And what about the active re-routing?

I'm still running the very 1st purple version on my 71' plate Xceed which seems to be issue free so only going to update to a decent, bug-free version

Is this it?
Hi, I done a update on my Sportage 1.6 diesel 2019 and it has not fixed. still doesn't pickup speed limit signs.
 

Registered
MY21 Stonic GT-Line S ISG MHEV iMT - sw220211 - map14.47.48.631.401.5
Joined
586 Posts
The interesting bit for me is that the update for the my22 Stonic has the new bigger maps (501) but otherwise identical to the MY21 update which has the older maps (401)
My car is being updated in the background and I鈥檓 ok with the 401 maps, but I am debating whether to create a hybrid update by simply copying the 501 maps subfolder into the MY21 update and see if it works.
 

Registered
2022 Ceed GT line 1.5TGDI - Fusion Orange
Joined
573 Posts
Must say, I'm very surprised that hardly anyone has reported back on this latest update with what's been fixed (if anything?) or remains broken.

It's been a few days now.
I don鈥檛 have any issues with the current version in my Ceed but as always with these things am keen to update.

Foiled by the update being 37gb and not having any 64gb sticks about. It does seem a ludicrous size for an update. As previously mentioned perhaps there is a lot to the build.

Hopefully over the weekend I鈥檒l get it updated but hoping there aren鈥檛 any gremlins that come in as a result.
If they could make the standard sound system actually sound better, that would be a win!
 

Super Moderator
Joined
10,500 Posts
Hi, I done a update on my Sportage 1.6 diesel 2019 and it has not fixed. still doesn't pickup speed limit signs.
What size screen is it?
As there is no update in feb for Standard or Compact screens only Gen5W. Which is MY21 & MY22 Sportage's.

So your would be the My18 which is Std gen5 & update site staff are giving conflicting dates on a fix from next couple of days (not likely) to April, when next map update is out. But given it's already a 3 month delay from when the Nov update messed it up. Who knows how long it will be 馃し鈥嶁檪锔
 

Super Moderator
Joined
3,806 Posts
Hi, I done a update on my Sportage 1.6 diesel 2019 and it has not fixed. still doesn't pickup speed limit signs.
Unfortunately the Standard Gen 5 systems have not had an update since the 211029 (29/10/21) version. The information members are getting is confusing, somebody has been told the Gen 5 system is getting and update soon, another member was told it wouldn't be until April. :eek:

Edit: @iooi types faster than I can.
 

Super Moderator
Joined
10,500 Posts
Must say, I'm very surprised that hardly anyone has reported back on this latest update with what's been fixed (if anything?) or remains broken.

It's been a few days now.

Has the --- been fixed? And what about the active re-routing?

I'm still running the very 1st purple version on my 71' plate Xceed which seems to be issue free so only going to update to a decent, bug-free version

Is this it?
All depends on which head unit you have. Gen5W here.
Do not use routing, so no idea if active re routing works. Add in most of routes I use on a regular basis do not get much traffic when I'm using it & some have no real alternative, If they did re-route it would mean going back where we came from & taking a different route altogether which would odds on take even longer that sat in a hold up.
Has --- been fixed, well I only get it in car parks. Rest of time it is fine. So feel this is something to do with Tom Tom mapping. But then again for me, that was fixed in the Jan update.
 

Registered
1.5T-gdi "4" DCT Phantom Black
Joined
90 Posts
All depends on which head unit you have. Gen5W here.
Do not use routing, so no idea if active re routing works. Add in most of routes I use on a regular basis do not get much traffic when I'm using it & some have no real alternative, If they did re-route it would mean going back where we came from & taking a different route altogether which would odds on take even longer that sat in a hold up.
Has --- been fixed, well I only get it in car parks. Rest of time it is fine. So feel this is something to do with Tom Tom mapping. But then again for me, that was fixed in the Jan update.
Sorry, mine is the gen5w
 

Registered
Joined
1,311 Posts
Must say, I'm very surprised that hardly anyone has reported back on this latest update with what's been fixed (if anything?) or remains broken.

It's been a few days now.

Has the --- been fixed? And what about the active re-routing?

I'm still running the very 1st purple version on my 71' plate Xceed which seems to be issue free so only going to update to a decent, bug-free version

Is this it?
It鈥檚 done nothing to fix my problems, which I believe are due to a combination of incorrect data in the maps and certain occasions when the data appears to overrule what the camera is seeing. Should be fixed in the April update Kia tell me
 

Registered
Joined
1,311 Posts
All depends on which head unit you have. Gen5W here.
Do not use routing, so no idea if active re routing works. Add in most of routes I use on a regular basis do not get much traffic when I'm using it & some have no real alternative, If they did re-route it would mean going back where we came from & taking a different route altogether which would odds on take even longer that sat in a hold up.
Has --- been fixed, well I only get it in car parks. Rest of time it is fine. So feel this is something to do with Tom Tom mapping. But then again for me, that was fixed in the Jan update.
Went oop north this morning and it spent absolutely ages trying to reroute me on to a road thad had been closed due to the wind, even though this closure was announced last night
 
61 - 80 of 159 Posts
Top