Kia Owners Club Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
319 Posts
And the update for the EV6 is now 38Gb :)
That's what it says when you select it from the list all right, but if you go to actually download it, the progress bar is saying XXX / 23,279 MB which is smaller than the update for my MY20 Niro PHEV???

Product Font Rectangle Screenshot Technology
 

·
Registered
Joined
·
319 Posts
OK, just downloaded the EV6 update and it is in fact 39,983,742,791 bytes in size.

Newer (EUR.14.47.48.631.501.5) and much bigger maps which accounts for most of the difference in size. Some other differences too, including many files that are identical in size but with different contents.
 

·
Registered
Joined
·
319 Posts
Maybe some of the newer GEN5W units have more internal memory, so can take the newer, larger maps and the older units can't? Again, who knows?
 

·
Registered
Joined
·
319 Posts
However, the Nov release introduced a bug where when starting a journey with '---' this would often remain until a speed sign was passed despite the map data having the correct limit data.
I have the latest update on my Niro PHEV with GEN5W screen and this is still a problem.

Yesterday I made a journey to a car park set away from the side of the road up in the mountains. The road leading to the carpark is a major enough road, an R road in Ireland equivalent to a B road in the UK, so you'd assume it'd be present in the speed limit database.

Anyway, driving there, the display showed the correct limit of 80km/h right up to the point where I turned into the car park, and kept showing 80km/h when I parked, presumably because I was actually only a few metres away from the road, but some distance before that I had passed an 80km/h sign, so no idea if the displayed limit was as a result of that or what.

Spent about 6 hours there, and driving out of the car park to head home, the display immediately showed '---' and kept showing that all the way to the same speed limit sign I'd passed on the way there, except the reverse side of it, showing 50km/h and everything was fine from there all the way home.
 

·
Registered
Joined
·
319 Posts
It gets even more weird. Near me there's a brand new Lidl that isn't on any maps yet. There's a new entrance to the car park that is on a minor road connected to a larger road.

With ILSW ON, it reads '---' as you enter the car park, as there are no speed limit signs. On exit it keeps reading '---' even when you exit the car park onto the minor road, and only changes to 50km/h when you join the larger road. No speed limit signs anywhere on this route.

With ILSW OFF, it reads '---' when you enter the car park, but in contrast switches immediately to 50km/h as soon as you exit onto the minor road.

Bizarre.
 
1 - 6 of 6 Posts
Top