Kia Owners Club Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
When I try to shift up to 3rd, my '05 Picanto loses power. The strange thing is that it's intermittent and may (I say MAY) only happen once the engine has warmed up.
It even has my mechanic stumped although he did say he could hear a noise coming from the coil when he revs the engine. He's even rung Kia and they say they haven't heard of this fault before.

I'm at my wits end - am supposed to be going to my daughter's for Christmas but am not happy to go any distance with this problem unsolved. Can anyone help - pleeeeeeease?
 

·
Registered
Joined
·
13 Posts
Hi there,

May be a long shot, have you checked the rear brakes free off fully when you release the handbrake. I found my Daughters picanto`s rear brake calipers sticking, that certainly had the effect you describe.

let us know the outcome.

Cheers.

Vince
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Hi Vince,


Thanks for the info. I'll tell my mechanic to check that too - fingers crossed! I'll let you know the outcome.


Linzi
 

·
Registered
Joined
·
917 Posts
Get your mechanic to check the crankshaft pulley bolt. It's a known factory flaw and could be the cause of your problems.

Is the loss of power only ever noticed in 3rd gear only?

There is a lot of info on here about the crankshaft pulley bolt that your mechanic could read.

It's quite normal for KIA to feign ignorance of known problems.Edited by: gtd2000
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Yes, gtd - it's really only in 3rd and upwards that I experience loss of power. I'll ring the guy today so he can have a look at the website. Thank you so much for your input - much appreciated.
 

·
Registered
Joined
·
917 Posts
linzi268 said:
Yes, gtd - it's really only in 3rd and upwards that I experience loss of power.  I'll ring the guy today so he can have a look at the website.  Thank you so much for your input - much appreciated.
I hope you don't have that problem but it is the most likely when experiencing a loss of power. It's not something a mechanic would normally check either.

You can also call KIA and give them your car details and they can advise you if your car should have been recalled.

Just be advised KIA told me our car was not affected and the dealer told me the car only had worn spark plugs....

They don't have a good track record....

1-800-77-57-77

Just tell them you've read about the crankshaft problems and want to know if your car might be affected as It's now losing power.Edited by: gtd2000
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
Well, I rang Kia and they were as much use as a chocolate fireguard. Just told me they couldn't do anything. Anyway, one thing that occurred to me is that for a while, there was an underlying noise somewhere in the car - not a grinding, just a metallic noise and I wondered if it could be anything to do with the crankshaft pulley bolt failure.


I'd be grateful for any ideas anyone has - thank you.
 

·
Registered
Joined
·
917 Posts
I'd certainly check the pulley bolt first - many people have had all manner of parts replaced (ECU, spark plugs, leads, etc etc) and the problem still exists... then the pulley fails and the engine is toast in extreme cases.

I note you are in Scotland too (I'm from down near Galashiels) there's somebody else with the handle katieskia (his daughter car) from Edinburgh that just discovered the same problem with the pulley bolt.
 

·
Registered
Joined
·
89 Posts
i have a simeler problem.I have an kia picanto se regesterd on the 29 03 2005. my mum bought it for me as i have helth problems and was comfertable for my back and i fell in love with this littel orange car. My Mum wantid to get me another car but i now regret talking her into getting this on
The dealer, not a kia one, put it through the mot for me befor i picked it up in Augaust 2010, when i picked it up i noticed the malfunction indecator came on, so i phoned him when i got home. he then took it back to his local garage where he takes all his cars then the same thing happend when i picked it up and he then put it back in the garage and since then no light.
almost a year of having the car and have had nothing but problems driving it. it passed it's mot and had a full service but its got worse,. I have replaced spark plugs, leads and a new battery. I was told that no fault can be found and that as all other things have been changed or looked at then it is possible it has something to do with the crankshaft as it is known problem with the picanto.
Hear are the problems i have with it. I have to put my foot on the clutch to get it to start as the reves dont rize, then when driving in 3rd gear and the revs drop to 2000 the car starts to shake vilentley untill i put my foot on the clutch lightley to make them rise. now the car looses power or stalls. I have seen others with problems with this model and am now very worred any help gratfull as i still love this car Thankyou
 
1 - 9 of 9 Posts
Top